序

    偉婕接觸Office軟體已有三、四年的時間了，從不懂到現在的略懂一二，所以，我可以了解到您在遇到難題時的不知所措（為什麼別人的電腦都有，而我的卻沒有？會不會被我弄壞了，怎麼辦？），為此，偉婕把自己在學習過程中所遇到的問題、所學到的經驗、網友來信常問的問題，以及在網路上（麻辣家族、電腦QA網、易學網）學到的技巧，以Q&A的方式來表現一些功能的用法，我不敢說這本電子書的內容很好、技巧及解法很高招或獨特，只能說它可以解決問題而已。

    發表了「偉婕電子書∼Excel基礎篇1」後，受到許多網友的鼓勵，讓我回饋於大眾的心也就愈熱切，現在接著再發表「偉婕電子書∼Excel基礎篇2」希望可以受惠更多的網友；偉婕不敢說看過偉婕的電子書後，您就會變得很厲害，因為它都只談基礎而已，但我深信，若您真的有用心在學裡面的東西的話，我想當您遇到難題時要自救應該不難。但人總要往高處爬嘛，所以，有空時去逛逛〔偶的足跡〕中所列的網站，去看看其他網友的問題及高手解題的技巧，我想日子久了，您就會天下無敵了　^^，到時我希望您可以回頭去幫幫那些無助的初學者，算是您看了偉婕的電子書後，對偉婕小小的回報吧。

    呵呵呵∼因為我想以內容的『質』為首要，所以在美工及排版方面就做的不是很好，請大家見諒喔！此外，對於每篇文章，我都親身做過一次，以力求給予您最正確的知識，且也自我要求把錯誤減至最低，不過電腦看久了總是會脫窗的嘛，所以，請您以懷疑的態度來看這本電子書，本人才疏學淺，還有很多不懂的地方，若有錯誤之處，歡迎您來信指正與指導！

    本電子書的誕生，在於幫助有需要的人，若您有拿到這本電子書，您個人覺得還不錯，歡迎您介紹給需要的人；若您想把它轉貼到一些討論版上，我也很歡迎，但請註明出處及作者；若您是教育者，有幸成為您的教材，我會很高興，如果還能收到您的來信告知，我想我會更高興喔！　^^

∼盡信書，不如無書∼

偉婕(Wei_Jie)　910812

本網頁由 偉婕 製作


偉婕簡介

偉婕 ？何許人也？您想更了解偶嗎？哈哈！來這兒且看這邊就對囉！
性別

當然是...女生囉！（看名字應該可以猜出一二吧？！曾有網友寫E-mail問偶性別？哈哈哈∼^^|||）

興趣

看書、集郵與電腦！
偶喜歡新奇ㄉ東西，是一個標準ㄉ好奇寶寶！因此，都是博而不精，略懂皮毛而已，偶不是什麼高手，充其量也只是好學、好問而已啦！^^|||
網齡

哈哈哈！慚愧，只有４年而已！（還很幼幼齒啦！還需要學習、再學習、再再學習呢！）

網路伯樂

1. 麻辣家族 站長 小誌 （呵呵呵∼這樣說好像隱喻自己是匹千里馬！^^|||)
2.易學網站長Justin
網路經歷

1. 麻辣學園-OFFICE討論區 　管理員（2001/03/11∼）（現在此版已停止發問，若網友有什麼疑難雜症請至麻辣家族討論版版發問）
2. 電腦QA網　駭客（2001/06/03∼）
3. 易學網 之 Office系列討論區　版主（2001/10/18∼）
偶的足跡

麻辣家族 （會員）、易學網（會員）、電腦QA網（駭客）、〔蕃薯藤〕(討論)（會員）、小紅帽技術論壇（會員）、PCZONE討論區（會員）、宇風多媒體論壇（會員）、程式設計俱樂部（會員）、奧古多媒體論壇（會員）、ExcelHelp Forum（會員）、ExcelHome（會員）（特別加入這項，希望初學者也能去逛逛這些好站，去吸收一些高手的精華，我想您們會收獲匪淺喔！）
座右銘

Trouble brings experience and experience brings wisdom.
煩勞得經驗，經驗生智慧

處女作

SUEFAR CO., LTD.　這是偶設計的第一個商業網站，因為客戶反應前一版的首頁看不出是在賣什麼 ^^|||，故最近做了一點小小的改版，他是一家∼組帶螺絲、穿帶螺絲、鏈帶螺絲、穿條螺絲、螺絲卷、螺絲槍專業製造廠，現在應該可以很容易就看出在賣什麼了吧！ ^^
網路著作

1.偉婕電子書－EXCEL基礎篇1　（91年8月12日完稿 ∼上傳至 麻辣家族之Office學園 及 易學網 供需要的網友免費下載 ）

2.偉婕電子書－EXCEL基礎篇2　（91年9月6日完稿 ∼上傳至 麻辣家族之Office學園 及 易學網 供需要的網友免費下載 )
志願

當老師！
這樣就可以把所學傳承下去！（呵呵呵∼希望不要誤人子弟才好！^^|||）
更重要ㄉ是∼可以罵人！（哈哈哈∼開玩笑啦！說實在話給偶一分鐘，偶還想不出絕妙好詞來罵人呢！^^）


Excel 單元

    本單元將介紹一系列跟Excel有關的一些文章及技巧，但不包括VBA（因為偶這方面還是幼稚園而已啦！^^|||）

    我是在讀二技時才開始接觸Excel，也就是說我才認識它不久而已，因此我不敢說我對它很了解，但是至少我比初學者對它還熟些，適逢失業（畢業就是失業的開始！^^|||）所以利用時間做個整理，若能對一些初學者有所助益，我想那我的付出就有代價了！


目錄

9.　 強迫換行

45.　 資料剖析的運用－分解字串資料

46.　 為儲存格加上註解

47.　 把註解列印出來

49.　 民國年都變西元年了（１）

51.　 保護工作表

52.　 自動存檔功能

53.　 我要資料分析

54.　 不同儲存格輸入相同值

55.　 列印標題

56.　 使用連結來回復損壞檔案中的資料

57.　 捲軸不見了

58.　 更改預設的字型及大小

59.　 擁有最近使用檔案的清單

60.　 更改預設檔案位置

62.　 按下Enter鍵，移動的方向

63.　 如何輸入分數

64.　 不要聰明的Excel∼顯示最近使用的功能表

65.　 自訂清單

66.　 自動填滿－文字

67.　 自動填滿－數值

68.　 自動填滿－日期

69.　 一次刪除多個註解

70.　 改變註解的預設字型大小及顏色

71.　 民國年都變西元年了（２）

72.　 Excel給我特殊符號其餘免談

73.　 Excel給我符號工具列其餘免談

74.　 修改符號表

75.　 輸入以0為開頭的資料

76.　 自動校正的運用

77.　 把自動校正帶著走

78.　 把功能表列帶著走

79.　 快速製作圖表

80.　 自訂圖表類型

81.　 修改圖表類型

82.　 修改預設圖表類型

83.　 把自訂的圖表類型帶著走

84.　 快速製作圖檔

1.　 Power Point給我特殊符號其餘免談

2.　 Power Point給我符號工具列其餘免談

2.　 Word給我注音工具列其餘免談

1.　 如何安裝Visual CHM軟體

2.　 利用Visual CHM製作電子書


強迫換行

問題：我想在一個儲存格內換行後，還可以輸入資料，要怎麼做呢？
解法：您只要在要換行的時候，同時按著鍵盤上的〔ALT〕＋〔ENTER〕就可以囉！
完成：如圖所示，在〔住址〕資料那欄就是這個效果喔！

回目錄


資料剖析的運用

資料剖析的運用－分解字串資料

問題：我從網路上或記事本中轉貼一些資料至EXCEL中，但是它們都會擠在一起，每次都要調整好久，有沒有什麼方法可以快速調整好呢？
步驟一：利用滑鼠〔左鍵〕按一下〔A〕欄，它將會整欄反白，呈現被選取的狀態。
步驟二：按〔資料〕→〔資料剖析〕，出現〔字串剖析精靈，步驟3之1〕，依您資料的類型來選擇，接著按〔下一步〕
步驟三：接著出現〔字串剖析精靈，步驟3之2〕，依您的資料來選擇正確的〔分隔符號〕，接著按〔下一步〕。
步驟四：接著出現〔字串剖析精靈，步驟3之3〕，您可以預覽分欄結果，若沒有錯的話，接著就可以按〔完成〕了。（另外若您不想在原資料上來做剖析動作的話，您可以自行選擇〔目標儲存格〕）
完成：耶∼輕輕鬆鬆幫您拆成兩欄囉！

回目錄


民國年都變西元年了（１）

問題：我想要輸入今天的日期（如：91/08/02）可是都會變成〔1991/8/2〕或〔80/8/2〕，怎樣才可以顯示正確的民國年呢？

解法：先輸入一個R（大小寫皆可，它與日期間不可有空格存在喔）後輸入91/08/02
完成：按下〔Enter〕鍵後您將看到如下結果
  相關文章∼民國年都變西元年了（２）


民國年都變西元年了（２）

問題：我從〔Word〕或〔記事本〕中轉貼日期資料（如91/08/02）至Excel中，民國年都會被改成西元年〔1991/8/2〕或〔80/8/2〕，因為資料量很多，有沒有什麼解決辦法呢？
步驟一：如圖所示，由〔Word〕轉貼而來的資料，將擠在一起

步驟二：先選取資料，後按〔資料〕→選〔資料剖析〕
步驟三：出現〔字串剖析精靈，步驟3之1〕，依您資料的類型來選擇，接著按〔下一步〕

步驟四：接著出現〔字串剖析精靈，步驟3之2〕，依您的資料來選擇正確的〔分隔符號〕，接著按〔下一步〕。
步驟五：接著出現〔字串剖析精靈，步驟3之3〕，在〔預覽分欄結果〕中先選取您資料中的日期欄位，後至〔欄位的資料格式〕點選〔日期〕後選〔EMD〕，接著就可以按〔完成〕了。

完成：如此我們就可以顯示正確的民國年了。

  相關文章∼民國年都變西元年了（１）

  相關文章∼資料剖析的運用－分解字串資料


把註解列印出來

問題：如圖所示，我有加了註解，我想把它印出來，可是我用〔預覽列印〕時都沒看到，怎麼解決呢？
步驟一：按〔檔案〕→〔版面設定〕
步驟二：出現〔版面設定〕對話方塊，選〔工作表〕頁，按〔註解〕右側的下拉式選項，裡面有二個選項，選擇一個適合您需求的。
完成：若是選擇〔顯示在工作表底端〕，則按下〔預覽列印〕可以看到如下結果！

若是選擇〔和工作表上的顯示狀態相同〕，則按下〔預覽列印〕可以看到如下結果！

註解：選擇是否列印〔註解〕，僅與所設定的工作表有關！（並不是包含整個活頁簿喔！）
  相關文章∼ 為儲存格加上註解

  相關文章∼一次刪除多個註解

  相關文章∼改變註解的預設字型大小及顏色

回目錄


為儲存格加上註解

問題：我的檔案有些資料需要別人幫我完成，用說的有些不能說的很清楚且容易忘了，有沒有什麼辦法可以解決我的困擾？
解法：將游標停在要加註解的儲存格上，後按〔插入〕→〔註解〕，此時會在此儲存格的右上角多出一個三角形，且會跑出一個文字方塊。
完成：在其內輸入要說明的文字即可。
註解一：只要註解的文字方塊在選取狀態下（有8個方塊點），且游標在框框邊緣時會變成 [image] ，您就可以對它做〔移動〕（利用滑鼠拖曳）、〔刪除〕（按〔DELETE〕鍵）的動作。

當游標在８個方塊點上時，游標會變成 [image] 或 [image] 或 [image] 或 [image] ，此時您可以按住滑鼠〔左鍵〕去拖曳方塊，以改變註解文字方塊的大小。

若您想改變註解內的文字字型、大小、色彩...等，您可以在註解被選取的狀能下，在註解的方塊內按滑鼠〔右鍵〕→選〔註解格式〕，此時會出現〔註解格式〕對話方塊，在裡面做設定即可。
註解二：若您設了註解，當游標移入時它就出現，移走時它就消失，但您希望可以永遠顯示出來的話，按〔檢視〕→〔註解〕（或在工具列上任意處，按〔右鍵〕→選〔檢閱〕），會出現〔檢閱工具列〕，按〔顯示所有註解〕圖示即可。

（此時圖示會變成〔隱藏所有註解〕，若您嫌它們佔空間的話，就把它們隱藏起來吧）

  相關文章∼ 把註解列印出來

  相關文章∼一次刪除多個註解

  相關文章∼改變註解的預設字型大小及顏色

  說明∼您亦可將游標停在有〔註解〕的儲存格上，後按〔編輯〕→〔清除〕→〔註解〕

回目錄


一次刪除多個註解

問題：我之前設了很多個註解，現在用不到了，可否一次把它們刪光光丫？
步驟一：按〔編輯〕→〔到〕
步驟二：出現〔到〕對話方塊，按〔特殊〕

步驟三：出現〔特殊目標〕對話方塊，選〔註解〕，後按〔確定〕

步驟四：此時所有的註解將呈現被選取的狀態

完成：按〔編輯〕→〔清除〕→〔註解〕，如此就一切OK啦！

  相關文章∼ 為儲存格加上註解

  相關文章∼ 把註解列印出來

  相關文章∼改變註解的預設字型大小及顏色

回目錄


改變註解的預設字型大小及顏色

問題：註解的預設字型很小，看起來很吃力@_@，若要修改都要一個一個改，可否將字型改大點，後設為預設值呢？
步驟一：在桌面任意處按一下〔右鍵〕→選〔內容〕

步驟二：出現〔顯示器內容〕對話方塊，選擇〔外觀〕頁，在〔項目〕中選擇〔工具提示〕，將〔大小〕改為您要預設的字型大小，其它如〔色彩〕可依您的需求來做修改，設好了之後按〔套用〕→〔確定〕。

完成：當您插入一個新註解時，它就會以您設定的來顯示了。

註解一：若您要針對某一個註解去修改它整個字型大小或顏色時，您可以先選取那個註解文字方塊（游標要停在註解文字方塊的邊緣，游標會變成 [image] ），後在其上按〔右鍵〕→ 〔註解格式〕，在裡面做設定即可。

註解二：若您是要針對註解裡面的一句話做特別的加強的話，那您必須先選取註解文字方塊，後將游標移入文字方塊內（此時游標會變成 [image] ），選取要加強的那句話，後在其上按〔右鍵〕→ 〔註解格式〕，在裡面做設定即可。

  相關文章∼ 為儲存格加上註解

  相關文章∼ 把註解列印出來

  相關文章∼一次刪除多個註解

  說明∼當您修改了〔工具提示〕的設定後，它是會連帶的影響到Windows內所有軟體喔！

  討論∼在Excel說明，有一篇〔變更註解的外觀或位置〕中提到『若要變更新註解的預設背景色彩，使用 Windows 控制台上的顯示器圖示，將工具提示的色彩設定為您想要的背景色彩。當您變更此設定時，先前輸入的註解背景色彩並不會變更。』不過經偉婕實驗結果，是會被變更的，不知是我實驗方式錯了？還是....盡信書，不如無書，這由您自己去證明囉！

  討論∼我在〔桌面〕中按〔右鍵〕→選〔內容〕→至〔外觀〕頁，選〔工具提示〕，將〔字型〕修改為〔標楷體〕，但是註解預設字型還是〔新細明體〕，有誰知道怎麼將預設字型改為〔標楷體〕呢？

回目錄


捲軸不見了

問題：開啟Excel後發現〔水平捲軸〕及〔垂直捲軸〕都不見了，用起來很不方便，要怎麼把它們都變出來呢？
步驟一：按〔工具〕→〔選項〕
步驟二：出現〔選項〕對話方塊，選〔檢視〕頁，將〔水平捲軸〕及〔垂直捲軸〕勾選起來，後按〔確定〕
完成：嗯∼有了〔水平捲軸〕及〔垂直捲軸〕的確方便多了！

註解：〔水平捲軸〕及〔垂直捲軸〕的設定將會影響整個活頁簿！
  說明∼若您只要〔水平捲軸〕或〔垂直捲軸〕中的任一個出現而已，那只要勾選您要的那一個就可以了。

回目錄


更改預設的字型及大小

問題：當我們一開啟Excel時，它的中文及數字預設字型及大小為〔新細明體〕及〔12〕，但我喜歡別的字型，每次都要改來改去的，可以把我要的字型設為預設值嗎？
步驟一：按〔工具〕→〔選項〕
步驟二：出現〔選項〕對話方塊，選〔一般〕頁，修改〔標準字型〕及〔大小〕後面的選項，後按〔確定〕

接著會出現一個訊息方塊，告訴您必須重新啟動Excel，設定值才會生效
完成：重新啟動Excel後，字型及大小都改變了

註解：修改預設的字型及大小，是從修改後重新啟動後才有效，它是無法追溯的喔！
  說明∼預設的英文字型為〔Times New Roman〕

  說明∼若要改回原來的預設值〔新細明體〕及〔12〕，按〔工具〕→〔選項〕，出現〔選項〕對話方塊，選〔一般〕頁，修改〔標準字型〕及〔大小〕後面的選項，後按〔確定〕，重新啟動Excel即可。

回目錄


擁有最近使用檔案的清單

問題：當我啟動Excel時，我可以按〔檔案〕去開啟以前開啟過的檔案，非常方便，但是不知怎了，它不見了，怎找回來？
步驟一：按〔工具〕→〔選項〕
步驟二：出現〔選項〕對話方塊，選〔一般〕頁，勾選〔最近使用檔案的清單〕及調整後面的個數，後按〔確定〕
完成：偉婕妳裝孝維喔，根本沒有丫！呵呵呵∼慢慢來嘛，要看得到那些清單，必須是在您設定好後所開啟的檔案才會被列出來喔！嗯∼連續開啟幾個舊檔看看，看到了吧，偉婕沒騙您啦！
注意：若您的檔案有移動至別的資料夾或者已經不存在的話，將會出現如下訊息。
  說明∼〔最近使用檔案的清單〕個數最多為9個。

  說明∼所列出的清單前是否有路徑會因您所開啟的所在資料夾的不同而會隨時改變。如本例中1.eteach58.xls及4.期中成績表.xls，因為它們都是在同一個資料夾中故不顯示路徑。

回目錄


更改預設檔案位置

問題：每次要儲存檔案時，它總是會跳到預設〔My Documents〕資料夾（在C槽中），我有一個特定的資料夾專門在存放資料，每次都要在那做切換，好麻煩喔，可不可以把我的特定資料夾設為預設的丫？
步驟一：按〔工具〕→〔選項〕
步驟二：出現〔選項〕對話方塊，選〔一般〕頁，將〔預設檔案位置〕後面的〔C:\My Documents〕改成您的特定路徑及資料夾（這個資料夾必須是已經存在的，否則會出錯喔！），後按〔確定〕
完成：嘻嘻嘻∼以後不用切換來切換去了，真好！
注意：若您在〔預設檔案位置〕後輸入一個不存在的資料夾，則會出現錯誤訊息！

  說明∼若要改回預設的位置，只要按〔工具〕→〔選項〕，出現〔選項〕對話方塊，選〔一般〕頁，將〔預設檔案位置〕後面改回〔C:\My Documents〕，後按〔確定〕即可。

回目錄


按下Enter鍵，移動的方向

問題：每次按下〔Enter〕鍵後，它總是往下移動，而我要輸入的資料是列的方向，每次都要移來移去的很麻煩，有沒有辦法讓它在按下〔Enter〕鍵後往右移動，好方便我輸入資料？
步驟一：按〔工具〕→〔選項〕
步驟二：出現〔選項〕對話方塊，選〔編輯〕頁，將〔按Enter鍵後，移動選定範圍〕勾選起來，接著選擇方向，後按〔確定〕
完成：移動的方向向右囉！
  說明∼若按下〔Enter〕鍵後，它都一動也不動的，那就表示您未勾選〔按Enter鍵後，移動選定範圍〕。

  說明∼您亦可按鍵盤上的〔Tab〕鍵（位於字母Q的左側）來做向右移動。

回目錄


如何輸入分數

問題：在Excel中 想要輸入分數時，它總是會變成日期，要怎樣才可以正確輸入分數丫？

解說：這個問題有多種解法，看您是要得到〔數值〕（就是可以計算的）或是〔文字〕囉！解法一及二結果為〔數值〕，而解法三結果為文字。
解法一：在分數前多加一個〔0〕。如要得到2/3，那就要先輸入0後空一格（按一下空白鍵），再輸入2/3
解法二：將游標停在要輸入分數的那個儲存格上（如A1），後按〔格式〕→〔儲存格〕，出現〔儲存格格式〕對話方塊，選〔數字〕頁，〔類別〕選〔分數〕，而〔類型〕選擇適合需求的，後按〔確定〕
解法三：若您的分數不做計算用的話，您可以直接在分數前先輸入一個’符號，後緊接著輸入2/3

完成：解法一及二的結果如下
注意：在解法二中，若我在〔類型〕中選〔以2為分母(1/2)〕，但是我在A1中輸入2/3，將顯示不正確的結果喔！

  相關文章∼輸入以0為開頭的資料

  說明∼〔解法一〕若要輸入〔帶分數〕的方法，如要得到5 2/3，則輸入05 2/3就可以了。

回目錄


輸入以0為開頭的資料

問題：我必須輸入以0為開頭的資料，但是每次輸入後，０都會不見了，要怎麼解決呢？
解說：偉婕提供二種解法，解法一結果是數值（可以計算），解法二結果是文字（無法計算）
解法一：按〔格式〕→〔儲存格〕，出現〔儲存格格式〕對話方塊，選〔數字〕頁，左側〔類別〕選〔自訂〕，右側〔類型〕輸入三個000，最後按〔確定〕

完成：在儲存格內輸入以0開頭的資料，看到沒，0還在喔！

解法二：先按’符號，再輸入資料，按下〔Enter〕鍵後，雖然0還在，但是它是文字，是無法計算的喔！

  相關文章∼如何輸入分數


不要聰明的Excel∼顯示最近使用的功能表

問題：以前使用Office97時，我只要按任何一個功能表，它都會把全部功能顯示出來，但是現在都要去停在 [image] 符號上，它才會列出，覺得怪難用的，可否還我以前的介面丫？
步驟一：〔工具〕→〔自訂〕
步驟二：出現〔自訂〕對話方塊，選〔選項〕頁，將〔首先顯示最近使用的功能表〕勾勾取消，最後按〔關閉〕
完成：完成設定後，再試看看，正常了吧！　^^
  說明∼相反的，若您覺得有時根本沒用到那麼多的功能，它反而顯示那麼一長串，不喜歡的話，那您可以將〔首先顯示最近使用的功能表〕勾選起來。

回目錄


自訂清單

問題：有時我要輸入一些班級清單，因為很常使用，每次都要key，很費時，可有快速的方法？
步驟一：〔工具〕→〔選項〕
步驟二：出現〔選項〕對話方塊，選〔自訂清單〕頁，在〔清單項目〕中輸入您要自訂的班級清單（如機一甲、機一乙、機一丙...），後按〔新增〕
步驟三：按下〔新增〕後，自訂的清單資料會新增至〔自訂清單〕中，好了之後按〔確定〕
步驟四：在A2輸入〔機一甲〕，後拖曳A2右下角的〔控點〕（游標會變成＋符號）
完成：刷∼一下就搞定囉！
另解：若您的清單本來就Key在工作表上了，那您可以按〔匯入清單來源〕右側的按鈕，後至工作表選取清單範圍，後按〔匯入〕

按下〔匯入〕後，您就可以在〔清單項目〕及〔自訂清單〕下方看到所匯入的東東，好了後按〔確定〕

若要〔刪除〕自訂的清單，先在〔自訂清單〕下方選擇要刪除的項目，再按〔刪除〕，接著會出現一個訊息，按〔確定〕就會刪除了，最後按〔確定〕離開。
  相關文章∼ 自動填滿－文字

  相關文章∼ 自動填滿－數值

  相關文章∼ 自動填滿－日期

  說明∼若您未設〔自訂清單〕，則您拖曳A2〔控點〕時，將永遠是〔機一甲〕

  說明∼當您拖曳超過您自訂的清單項目數時，它將會一直循環喔！

  說明∼拖曳時橫向拖曳也可以唷！

回目錄


自動填滿－文字

問題：我的一些資料中，有些資料是一模一樣的，有沒有什麼快速的方法可以提升輸入的效率呢？
步驟一：若B3、B5及B6要填入一模一樣的資料（如資一甲）的話，那就先選取B3，後接著按著〔CTRL〕鍵，再去點選B5及B6，則呈現如下所示。
步驟二：按〔編輯〕→〔填滿〕→〔向下填滿〕
完成：咻∼馬上OK了！
另解：有一種是未填入資料前，先選取B3、B5及B6（選取時要按著〔CTRL〕鍵）

後在〔作用儲存格〕（圖中的B6，就是未反白的那一個），輸入〔資一甲〕，後先按下〔CTRL〕鍵，再按下〔ENTER〕鍵，呵呵呵∼神奇吧！
注意：利用〔編輯〕→〔填滿〕，所選取的範圍一定要是同一欄或同一列的，不可以如下圖所示喔，因為若如下圖，則它是要選〔向下填滿〕？還是〔向右填滿〕呢？若我是電腦必定會透逗了　@_@
  相關文章∼ 自訂清單

  相關文章∼ 自動填滿－數值

  相關文章∼ 自動填滿－日期

  相關文章∼不同儲存格輸入相同值

  說明∼〔註解〕中的作法是可以任意的範圍喔！

回目錄


自動填滿－數值

問題：我想輸入1000∼1100的編號，可有什麼快速的方法？
步驟一：先在B2輸入起始值1000
步驟二：游標停在B2上，按〔編輯〕→〔填滿〕→〔數列〕
步驟三：出現〔數列〕對話方塊，依下圖做設定，後按〔確定〕
完成：呵呵呵∼咻一下就完成囉！
另解一：若輸入起始值，後選定一個範圍的話，那〔終止值〕就可以不用輸入了！
另解二：您亦可以在〔起始值〕的右下角〔控點〕上按〔右鍵〕，這時游標會由 [image] 符號變成 [image] 符號，且狀態列會有 [image] 的訊息，就可以往下拖曳，此時會自動跳出一個〔快顯功能表〕，選擇〔以數列方式填滿〕就可以囉！
另解三：另外也可以在〔起始值〕的〔控點〕上按下滑鼠〔左鍵〕，後接著按住〔CTRL〕鍵（此時游標會由 [image] 變成 [image] ），往下拖曳即可。
  相關文章∼ 自訂清單

  相關文章∼ 自動填滿－文字

  相關文章∼ 自動填滿－日期

回目錄


自動填滿－日期

問題：我想輸入不同月份但同日期（如1月5日、2月5日...等），可有快速方法？
步驟一：輸入1/5（它會自動變成1月5日）
步驟二：先選取範圍（如A2:A13），後按〔編輯〕→〔填滿〕→〔數列〕
步驟三：出現〔數列〕對話方塊，依下表做設定，後按〔確定〕
完成：刷∼一切搞定囉！
另解：您亦可以在A2的右下角〔控點〕上按〔右鍵〕，這時游標會由 [image] 符號變成 [image] 符號，且狀態列會有 [image] 的訊息，就可以往下拖曳，此時會自動跳出一個〔快顯功能表〕，選擇〔以月填滿〕就可以囉！
  相關文章∼ 自訂清單

  相關文章∼ 自動填滿－文字

  相關文章∼ 自動填滿－數值

  說明∼必須輸入〔1/5〕讓它自行變為〔1月5日〕喔，不可自行輸入〔1月5日〕，否則會沒反應唷！

  說明∼若您要不同的日期格式，將游標停在A2後，按〔格式〕→〔儲存格〕→選〔數字〕頁，〔類別〕選〔日期〕，至於〔類型〕就選擇符合您需求的囉！

  討論∼為何若未先選擇範圍，就按〔編輯〕→〔填滿〕→〔數列〕，接著在〔數列〕對話方塊中做設定，結果卻沒有反應？

回目錄


Excel給我特殊符號其餘免談

問題：別人可以插入特殊符號，為何唯獨我沒有這項？
說明：必須要安裝〔Microsoft Office 2000輔助工具〕才有喔！
步驟一：放Office 2000光碟進光碟機中
步驟二：至Office 2000光碟中找〔MSIME〕資料夾，快按二下進入，在〔Setup.exe〕上快按二下，以進行安裝。

步驟三：出現〔微軟新輸入法98a安裝程式〕，選擇〔Microsoft Office 2000輔助工具〕，再按〔確定〕

完成：啟動Excel，按〔插入〕，看到沒？〔特殊符號〕出現啦！

  相關文章∼〔Word〕給我注音工具列其餘免談

  相關文章∼〔Power Point〕給我特殊符號其餘免談

  相關文章∼〔Power Point〕給我符號工具列其餘免談

  相關文章∼〔Excel〕給我符號工具列其餘免談

  相關文章∼修改符號表


Excel給我符號工具列其餘免談

問題：別人都有〔符號表〕工具列，使用起來很方便，可我為什麼沒有？
說明：必須要安裝〔Microsoft Office 2000輔助工具〕才有喔！
步驟一：放Office 2000光碟進光碟機中
步驟二：至Office 2000光碟中找〔MSIME〕資料夾，快按二下進入，在〔Setup.exe〕上快按二下，以進行安裝。

步驟三：出現〔微軟新輸入法98a安裝程式〕，選擇〔Microsoft Office 2000輔助工具〕，再按〔確定〕

完成：啟動Excel，在工具列上任意處按一下滑鼠〔右鍵〕，就會看到囉！

  相關文章∼〔Word〕給我注音工具列其餘免談

  相關文章∼〔Excel〕給我特殊符號其餘免談

  相關文章∼〔Power Point〕給我特殊符號其餘免談

  相關文章∼〔Power Point〕給我符號工具列其餘免談

  相關文章∼修改符號表


修改符號表

問題：符號表是因為便利而存在的，可是它裡面有很多符號我用不到，而我常用的它裡面又沒有，可以對它做修改嗎？
步驟一：按〔插入〕→〔特殊符號〕
步驟二：出現〔插入特殊符號〕對話方塊，此時按〔顯示符號表〕

步驟三：出現〔自訂符號表〕對話方塊

步驟四：切換至您常用符號的那頁，後游標停在常用的符號上面，後至下方選按要被替換的按鈕，如此就替換成功了，等都好了之後，按〔確定〕。

完成：看到了沒有，符號表的內容改了喔！

  相關文章∼〔Word〕給我注音工具列其餘免談

  相關文章∼〔Excel〕給我特殊符號其餘免談

  相關文章∼〔Excel〕給我符號工具列其餘免談

  相關文章∼〔Power Point〕給我特殊符號其餘免談

  相關文章∼〔Power Point〕給我符號工具列其餘免談

  說明∼若設錯了，或反悔了，可以按〔重設符號表〕來還原


自動存檔功能

問題：在輸入資料時，總會有不測的時候（如停電、當機），若資料忘了儲存，那真是晴天霹靂丫，有沒有可以幫我們自動存檔的功能呢？
步驟一：放Office 2000光碟進光碟機中
步驟二：按〔工具〕→〔增益集〕，勾選〔自動存檔〕，後按〔確定〕

步驟三：接著按〔是〕

完成：按〔工具〕就會看到〔自動存檔〕選項了

註解：按〔工具〕→〔自動存檔〕，會出現〔自動存檔〕對話方塊，您可以依您的需求做設定，最後按〔確定〕即可。

若您有勾選〔儲存前提示〕，則會出現如下訊息
  相關文章∼我要資料分析


我要資料分析

問題：我要分析一些資料，可怎找不到資料分析功能呢？
步驟一：放Office 2000光碟進光碟機中
步驟二：按〔工具〕→〔增益集〕，勾選〔分析工具箱〕，後按〔確定〕

步驟三：接著按〔是〕

步驟四：安裝過程，只要幾秒鐘就好了。

完成：按〔工具〕就會看到〔資料分析〕了。

按〔工具〕→〔資料分析〕就會出現如下畫面
  相關文章∼自動存檔功能


自動校正的運用

問題：我常要輸入一些資料，而且字數都很長，有沒有什麼快速的方法？
步驟一：按〔工具〕→〔自動校正〕
步驟二：出現〔自動校正:英文（美國）〕，勾選〔自動取代字串〕，在〔取代〕的下方輸入您要增加效率的字，在〔成為〕的下方輸入您正常時要輸入的文字（也就是說當我輸入〔ASP〕後按下〔Enter〕鍵，它就會自動幫我改成〔Application Service Provider〕

步驟三：輸入好後，按〔新增〕，它就會新增成功了，您可以一直做新增動作，等設定好後按〔確定〕即可。

完成：如本例，我輸入〔ASP〕後，按下〔Enter〕鍵後，它就自動改成〔Application Service Provider〕，是不是快多了呢？

註解：若不要再用這些〔自動校正〕了，您必須先選取它後按〔刪除〕，都好了之後，再按〔確定〕離開。（在尋找時，您可以在〔取代〕的下方輸入資料，它就會跑上來啦！）

若您現在不想用〔自動校正〕功能，但又不想把自己辛苦建的資料刪了，那您可以將〔自動取代字串〕的勾勾取消，後按〔確定〕就可以囉！
  相關文章∼把自動校正帶著走

  相關文章∼ 把功能表列帶著走

  討論∼在設定〔自動校正〕時，若在〔取代〕下方是輸入大寫，則在儲存格內一定要輸入大寫才可以；但是若在〔取代〕下方是輸入小寫，則在儲存格內輸入大小寫皆可，WHY？

  討論∼若我資料量多時，有沒有什麼快速方法可以設定〔自動校正〕？


把自動校正帶著走

問題：我為求工作上的效率，而自製了許多的自動校正，當我用別人電腦時是否也可以用呢？
步驟一：至C:\WINDOWS\Application Data\Microsoft\Office資料夾中找一個*.acl的檔案（日期選擇最近的~~好像都是MSO1033.acl這個檔）把它Copy至磁片中

步驟二：再至您要使用的另一台電腦把它Copy至C:\WINDOWS\Application Data\Microsoft\Office資料夾中即可！
完成：如此您將可以在別人的電腦上用自己做的自動校正，來增加工作效率喔！
  相關文章∼自動校正的運用

  相關文章∼ 把功能表列帶著走

  說明∼copy過去的〔自動校正〕(*.acl)包括了您在Word及Excel中設定的喔！

  說明∼〔MSO1033.acl〕的再生能力很強，就算您不小心把它刪了也沒關係喔。

  說明∼嗯，當您要複製至別人電腦前，若他也有設定〔自動校正〕的話，請在未啟動Excel或Word前，先幫別人備份起來（可以先移至別的地方），用完後，關閉軟體，把自己的東西刪了，再幫他把檔案歸位。


把功能表列帶著走

問題：功能表列有很多功能，有些我用不到，而有些我有自己新增了，若我用別人的電腦，可以把它帶著走嗎？
解說：當您在〔功能表列〕或〔工具列〕上做了任何的改變，它將都被儲存在C:\WINDOWS\Application Data\Microsoft\Excel資料夾中的Excel.xlb檔中
步驟一：至C:\WINDOWS\Application Data\Microsoft\Excel資料夾中找一個Excel.xlb的檔案，把它Copy至磁片中

步驟二：再至您要使用的另一台電腦把它Copy至C:\WINDOWS\Application Data\Microsoft\Excel資料夾中即可！
完成：如此您將可以把屬於自己的功能表列帶著走囉！ ^^
  相關文章∼自動校正的運用

  相關文章∼把自動校正帶著走

  說明∼〔Excel.xlb〕的再生能力很強，就算您不小心把它刪了也沒關係喔。

  說明∼嗯，當您要複製至別人電腦前，請在未啟動Excel前，先幫別人備份起來（可以先移至別的地方或改檔名），用完後，關閉軟體，把自己的東西刪了，再幫他把檔案歸位或還原。

  討論∼網路上熱門問題，就是〔功能表列〕不見了。偉婕曾試著把〔功能表列〕及〔工具列〕隱藏起來，當我再重新啟動Excel時，它們真的不見了，故偉婕先把Excel關閉，後去把〔Excel.xlb〕殺了，再重新開啟，它們就都歸回原位了。這種作法是否可以解決您們的困擾，我沒遇過所以不清楚，若您正為這個問題在發愁的話，就試試吧！


快速製作圖表

問題：製作圖表時，都要透過〔圖表精靈〕一步一步慢慢來，有沒有快速的方法丫？
解法：先選取資料範圍或將游標停在資料範圍內，後按〔F11〕，圖表馬上送給您！ ^^

完成：它將會自動產生一個〔Chart1〕的工作表，若還要輸入一些說明資料再補齊就可以了。

  相關文章∼自訂圖表類型

  相關文章∼修改圖表類型

  相關文章∼修改預設圖表類型

  相關文章∼把自訂的圖表類型帶著走

  說明∼按下〔F11〕時，所呈現的圖表，它是以預設的〔直條圖〕來呈現。（若您有修改預設值，那就會有所不同了）


自訂圖表類型

問題：圖表類型中的樣式沒有我喜歡的，我可以自訂嗎？
解說：偉婕以〔直條圖〕＋〔折線圖〕＋〔XY散佈圖〕為例來做說明
步驟一：在圖表中，點選任一個圖表類型，在其上按〔右鍵〕→選〔圖表類型〕

步驟二：出現〔圖表類型〕，選〔自訂類型〕，再選按〔使用者自訂〕

步驟三：按〔新增〕，會出現〔自訂圖表類型〕，在〔名稱〕後方輸入一個代表性的名字，〔描述〕可依您的需求來填寫，後按〔確定〕

完成：在〔圖表類型〕中有列出我們剛才取的名字，代表自訂成功囉，按〔確定〕離開。（若要將它刪除，只要先選取它後按〔刪除〕即可。）

注意：〔名稱〕不可取為〔預設〕喔，否則會出現如下訊息。

  相關文章∼快速製作圖表

  相關文章∼修改圖表類型

  相關文章∼修改預設圖表類型

  相關文章∼把自訂的圖表類型帶著走

  說明∼〔自訂類型〕中的〔使用者自訂〕，是儲存在C:\Windows\Application Data\Microsoft\Excel 資料夾中的〔Xlusrgal.xls 〕檔案

  說明∼若您想將〔使用者自訂〕還原為最原始的（只有預設）的話，那您也可以將〔Xlusrgal.xls 〕檔案刪除，只要您有再自訂，則〔Xlusrgal.xls 〕檔案會再生的。

  說明∼若您使用的是自訂的圖表類型做的圖，至別台沒有那個圖表類型的，是不會消失的啦！

  說明∼〔自訂類型〕中的〔內建〕（範本位置）是儲存在C:\Program Files\Microsoft Office\Office\1028 資料夾中的〔Xl8galry.xls〕 檔案


修改圖表類型

問題：我想用〔直條圖〕＋〔折線圖〕＋〔XY散佈圖〕來表現我的圖表，可以做到嗎？
步驟一：首先我們先按〔F11〕將圖表畫出來

步驟二：在圖表內，利用滑鼠〔左鍵〕點選要修改類型的〔直條圖〕，後按〔右鍵〕→選〔圖表類型〕

步驟三：出現〔圖表類型〕，選〔標準類型〕，後選〔折線圖〕，最後按〔確定〕

步驟四：同步驟二，出現〔圖表類型〕，選〔標準類型〕，後選〔XY散佈圖〕，最後按〔確定〕

完成：呵呵呵∼變得不一樣了喔！

注意：並不是任何〔圖表類型〕之間都可以互換喔，若換錯了，會有如下訊息告知。若您按〔是〕將會全部被合併喔！

  相關文章∼快速製作圖表

  相關文章∼自訂圖表類型

  相關文章∼修改預設圖表類型

  相關文章∼把自訂的圖表類型帶著走

  說明∼人家說〔一圖勝千言〕，故了解什麼樣的資料搭配何種圖表，才能真正表達它的資訊，是很重要的唷！


修改預設圖表類型

問題：Excel的圖表類型預設是〔直條圖〕，可以改成別的嗎？
步驟一：當您自訂圖表類型完成後，選取自訂的類型，後按〔設為預設圖表類型〕

步驟二：會出現詢問訊息，按〔是〕，最後再按〔確定〕

完成：把游標停在資料範圍內，後按〔F11〕，若出現由〔直條圖〕＋〔折線圖〕＋〔XY散佈圖〕組成的圖表，就代表成功囉！
註解：若反悔了，不想將它設為預設的，想還原原來的預設值的話，可以將之刪除，它會出現如下訊息，按〔是〕，它就會還原預設值了

另一種方法是，製作一個〔直條圖〕的圖表，後將它設為〔自訂類型〕，再將它〔設為預設圖表類型〕，如此就不用白白犧牲自訂的圖表類型了。
  相關文章∼快速製作圖表

  相關文章∼自訂圖表類型

  相關文章∼修改圖表類型

  相關文章∼把自訂的圖表類型帶著走

  說明∼〔自訂類型〕中的〔使用者自訂〕，是儲存在C:\Windows\Application Data\Microsoft\Excel 資料夾中的〔Xlusrgal.xls 〕檔案


把自訂的圖表類型帶著走

問題：我在Excel中自訂了許多的圖表類型，當我用別人的電腦時，可否把它也帶過去呢？
解說：〔自訂類型〕中的〔使用者自訂〕，是儲存在C:\Windows\Application Data\Microsoft\Excel 資料夾中的〔Xlusrgal.xls 〕檔案
步驟一：至C:\Windows\Application Data\Microsoft\Excel 資料夾中找一個〔Xlusrgal.xls 〕檔案，把它Copy至磁片中

步驟二：再至您要使用的另一台電腦把它Copy至C:\Windows\Application Data\Microsoft\Excel資料夾中即可！
完成：如此您將可以把自己辛苦自訂的圖表類型帶著走囉！ ^^
  相關文章∼快速製作圖表

  相關文章∼自訂圖表類型

  相關文章∼修改圖表類型

  相關文章∼修改預設圖表類型

  說明∼嗯，當您要複製至別人電腦前，請在未啟動Excel前，先幫別人備份起來（可以先移至別的地方或改檔名），用完後，關閉軟體，把自己的東西刪了，再幫他把檔案歸位或還原。


保護工作表

問題：我辛苦建了一些檔案，我容許別人觀看，但不准別人修改，請問要怎麼做？
步驟一：按〔工具〕→〔保護〕→〔保護工作表〕（您可依您的需求，選擇〔保護工作表〕或〔保護活頁簿〕）

步驟二：出現〔保護工作表〕對話方塊，在〔保護範圍〕中，您可以依您的需求而選擇要保護的東東，接著輸入密碼（您亦可不給，但不給就失去保護的意義囉！），最後按〔確定〕離開。

步驟三：若您剛才有輸入密碼的話，接著會出現〔確認密碼〕對話方塊，輸入跟剛才一模一樣的資料，後按〔確定〕

完成：若有人要修改，則會出現如下訊息，而不能如願。

若他試圖按〔工具〕→〔保護〕→〔取消保護工作表〕，則Excel會要求他輸入密碼，若輸入錯了，會出現如下訊息
註解：若您是按〔工具〕→〔保護〕→〔保護活頁簿〕，則會出現〔保護活頁簿〕對話方塊，您可以依您的需求而做設定，最後按〔確定〕即可。

  小偏方∼若時間久了，密碼忘了怎麼辦？　您可以去下載〔Advanced Office 2000 Password Recovery Professional Edition〕軟體，或許還有點希望可以解開喔！

  說明∼按〔工具〕→〔保護〕→〔取消保護工作表〕（或〔取消保護活頁簿〕），輸入密碼後，就可以還原囉！

  說明∼若有加了〔保護〕之後，就算以〔檔案〕→〔另存新檔〕的方式，還是一樣無法破解喔！


不同儲存格輸入相同值

問題：我要輸入一些資料，但這些資料中有些是相同的，有沒有什麼快速的方法呢？
步驟一：先選取要輸入相同資料的任一個儲存格，後按著〔CTRL〕鍵，再配合滑鼠〔左鍵〕去選取其它的儲存格。

步驟二：在最後選取的那個儲存格（作用儲存格）中輸入資料。

完成：在〔作用儲存格〕中輸入完資料後，先按〔CTRL〕鍵，後再按下〔Enter〕鍵，呵呵呵∼馬上幫您把資料都填上囉！

  相關文章∼ 自動填滿－文字

  說明∼這個方法也適用於不同的工作表輸入相同值喔！


列印標題

問題：我所建立的資料很長，超過二頁以上，列印時第二頁都沒有表頭，在觀看時非常不方便，可以讓每一頁都有表頭嗎？
步驟一：按〔檔案〕→〔版面設定〕
步驟二：出現〔版面設定〕對話方塊，選〔工作表〕頁，看您的需求而設定〔標題列〕及〔標題欄〕，最後按〔確定〕

完成：按〔檔案〕→〔預覽列印〕，可以看到每頁都有表頭了。

回目錄


使用連結來回復損壞檔案中的資料

問題：我辛苦打好的檔案，今天居然無法開啟了@_@，有沒有什麼方法可以救回損壞的檔案呢？

解說：偉婕假設eteach1.xls檔案損壞了，而裡面有三個工作表

而其中，〔豆豆班學生期中成績表〕的內容如下
步驟一：開啟一個〔空白〕的活頁簿
步驟二：在A1輸入=[eteach1.xls]sheet1!A1，後按下〔Enter〕鍵，會出現〔選擇工作表〕（若您的工作表是用預設的sheetX的話，那它就不會出現；也就是說當它在損壞檔中找不到工作表名稱時才會出現），選擇其中一個（本例先選〔豆豆班學生期中成績表〕)，後按〔確定〕

步驟三：若損壞檔案中的A1存有資料的話，就會顯示資料出來，若沒有則會出現0，接著拖曳〔控點〕至顯示０為止

完成：YA∼資料全救回來了！

注意：若您輸入=[eteach1.xls]sheet1!A1，按下〔Enter〕鍵後出現〔找不到此檔案〕，那是因為〔空白〕的活頁簿與您那個損壞的檔案不在同一個目錄下。

若有儲存了，那就把它跟損壞檔案放在同一個資料夾內；若您〔空白〕的活頁簿未儲存，那就把損壞檔複製至〔預設檔案位置〕中。

按〔工具〕→〔選項〕→〔一般〕頁中，將〔預設檔案位置〕改為您那個損壞檔放置的路徑！....用選取的去改變路徑沒用喔！

  相關文章∼更改預設檔案位置

  說明∼檔案損壞的原因有很多種可能，我不敢說這個方法一定可以救回您的檔案，只能說若您有遇到打不開時就試試這個方法吧！

  說明∼sheet1是一個代表性的名字而已，也就是說若您那個損壞的檔案內有15個工作表好了，工作表名稱分別為〔豆豆班學生期中成績表1〕、〔豆豆班學生期中成績表2〕...〔豆豆班學生期中成績表15〕，您在sheet2中，還是一樣輸入=[eteach1.xls]sheet2!A1

  說明∼=[eteach1.xls]sheet1!A1 中〔〕內是損壞檔的檔名，而 sheet1 中的1代表的是第一個工作表

  說明∼向下及向右拖曳的目的是，若您的損壞檔資料有50欄100列好了，則您就要拖曳這麼多！
那您可能會說，厚∼我哪記得那麼多丫？！所以，偉婕建議您拖曳到沒資料出現為此囉！....無資料會顯示0

  說明∼此方法只能救回〔值〕而已，〔公式〕及〔格式〕是沒法子救喔！

回目錄


快速製作圖檔

問題：我辛苦建立的資料，我不想讓人任意修改，所以我想將它做成圖檔，但是每次都要按〔Print Screen〕鍵，後貼至〔小畫家〕中修改，好麻煩喔，有沒有什麼快速的方法？

解說：方法有很多種，看您習慣哪一種囉！
步驟一：首先先選取要做成圖檔的資料範圍，後按住〔Shift〕鍵不放，接著按〔編輯〕→〔複製圖片〕

步驟二：出現〔複製圖片〕對話方塊，依您的需求來做設定，最後按〔確定〕

步驟三：將游標停在空白儲存格上，按著〔Shift〕鍵不放，接著按〔編輯〕→〔貼上圖片〕

完成：結果就出來囉！

另解一：首先先選取要做成圖檔的資料範圍，後按〔編輯〕→〔複製〕（或直接按〔Ctrl+C〕），將游標停在空白儲存格上，再來按住〔Shift〕鍵不放，接著按〔編輯〕→〔貼上圖片〕

解法三：首先先選取要做成圖檔的資料範圍，當游標在資料邊緣變成 [image] 時，往〔桌面〕拖曳，此時〔桌面〕會多出一個.SHS的檔案

再將桌〔桌面〕上的.SHS檔拖曳回Excel中，則會有一個〔物件〕產生

  快速鍵∼複製〔Ctrl〕＋〔C〕

回目錄


Power Point　單元

    本單元將介紹一系列跟Power Point有關的一些文章及技巧！

    剛接觸Power Point時，我只會基本的東東（輸入文字、插入圖片、播放....而已），更別提什麼〔套用簡報設計範本〕、插入Flash影片....等，後來是在交作業時（呵∼交作業不錯嘛，讓我督促自己學了好多東東喔！）學到了一些技巧的。

    常常告訴自己∼人要懂得回饋，要以〔同理心〕來看待每件事∼故讓我有了整理文章的念頭，希望我的這個舉動可以讓初學者受惠！

    先介紹一些熱門的問題，希望對一些初學者有所助益！


Power Point給我特殊符號其餘免談

問題：別人可以插入特殊符號，為何我沒有這項？
說明：必須要安裝〔Microsoft Office 2000輔助工具〕才有喔！
步驟一：放Office 2000光碟進光碟機中
步驟二：至Office 2000光碟中找〔MSIME〕資料夾，快按二下進入，在〔Setup.exe〕上快按二下，以進行安裝。

步驟三：出現〔微軟新輸入法98a安裝程式〕，選擇〔Microsoft Office 2000輔助工具〕，再按〔確定〕

完成：啟動Power Point，按〔插入〕，看到沒？〔特殊符號〕出現啦！

  相關文章∼〔Word〕給我注音工具列其餘免談

  相關文章∼〔Excel〕給我特殊符號其餘免談

  相關文章∼〔Excel〕給我符號工具列其餘免談

  相關文章∼〔Power Point〕給我符號工具列其餘免談

  相關文章∼修改符號表


Power Point給我符號工具列其餘免談

問題：別人都有〔符號表〕工具列，使用起來很方便，可我為什麼沒有？
說明：必須要安裝〔Microsoft Office 2000輔助工具〕才有喔！
步驟一：放Office 2000光碟進光碟機中
步驟二：至Office 2000光碟中找〔MSIME〕資料夾，快按二下進入，在〔Setup.exe〕上快按二下，以進行安裝。

步驟三：出現〔微軟新輸入法98a安裝程式〕，選擇〔Microsoft Office 2000輔助工具〕，再按〔確定〕

完成：啟動Power Point，在工具列上任意處按一下滑鼠〔右鍵〕，就會看到囉！

  相關文章∼〔Word〕給我注音工具列其餘免談

  相關文章∼〔Excel〕給我特殊符號其餘免談

  相關文章∼〔Excel〕給我符號工具列其餘免談

  相關文章∼〔Power Point〕給我特殊符號其餘免談

  相關文章∼修改符號表


Word　單元

    本單元將介紹一系列跟Word有關的一些文章及技巧，但不包括VBA喔！

    讀二技時才開始接觸到Word，剛開始接觸它時，覺得它很怪、很難用，總是不能如自己的意，慢慢地從交報告中磨練出來了（交作業還是有用的呦！），但是對它我還是要再學習。

    先介紹一些熱門的問題，希望對一些初學者有所助益！


Word給我注音工具列其餘免談

問題：為什麼別人的Word內都有注音工具列，唯獨我沒有？
說明：必須要是安裝〔Microsoft Office 2000輔助工具〕才有喔！
步驟一：放Office 2000光碟進光碟機中
步驟二：至Office 2000光碟中找〔MSIME〕資料夾，快按二下進入，在〔Setup.exe〕上快按二下，以進行安裝。

步驟三：出現〔微軟新輸入法98a安裝程式〕，選擇〔Microsoft Office 2000輔助工具〕，再按〔確定〕

完成：啟動Word，呵呵呵∼〔注音工具列〕出現囉！

  相關文章∼〔Excel〕給我特殊符號其餘免談

  相關文章∼〔Excel〕給我符號工具列其餘免談

  相關文章∼〔Power Point〕給我特殊符號其餘免談

  相關文章∼〔Power Point〕給我符號工具列其餘免談

  相關文章∼修改符號表

  說明∼若您是Office 2002(XP)，沒有〔符號表〕工具列的話，請至http://office.microsoft.com/taiwan/downloads/2002/symsetup.aspx下載 〔Office XP 標點符號安裝程式〕


電子書的製作

    因為許多網友來信問我怎麼製作電子書，所以我就把它先加入在這，供大家參考囉！

    我先聲明，製作電子書我也是頭一遭，也許還有更好的軟體，或者還有許多的技巧是我所不知的，我只是以我在製作Excel 2000基礎篇電子書的過程中，所摸索到的經驗與大家分享。

    希望這些文件，對想製作電子書的您有所助益，若您有發現更好的技巧，或者更好用的軟體，也歡迎您與偉婕分享唷！


如何安裝Visual CHM軟體

問題：我有至 http://www.softking.com.tw/ 〔軟體王〕下載〔Visual CHM〕軟體了，可是安裝過程，以及安裝好後是〔簡體字〕（哇∼看攏無耶！），可否指點一下呢？
步驟一：在檔案上快按二下，以進行安裝。

步驟二：它大概意思應該是問是否要進行安裝〔Visual CHM〕軟體，所以按〔是〕（別問我它寫什麼，因為偉婕也看沒有@_@）

步驟三：接著出現〔安裝－Visual CHM〕，偉婕憑安裝那麼多的軟體經驗，我按〔下一步〕

步驟四：接著是出現安裝路徑，預設的即可，接著按〔下一步〕

步驟五：接著還是按〔下一步〕

步驟六：問您要不要建立一個捷徑在〔桌面〕及〔快速啟動〕列上，依您的需求來做選擇，最後按〔下一步〕

步驟七：好像是問正不正確吧？！

步驟八：安裝過程....不要動喔！

步驟九：安裝完成！

步驟十：呵呵呵∼終於被我亂亂安裝成功了，但是啟動〔Visual CHM〕後，啥密東東丫∼看攏無！ @_@

步驟十一：按〔設置〕（第三個按鈕）→〔Language〕→〔Chinese (Trad)〕

完成：經過幾秒的時間後，就可以看到可愛的繁體字囉！

  討論∼不知您安裝過程是否也同偉婕一樣，每一步都在猜呢？若您在安裝過程中就可以看到可愛的繁體字，可否與我分享呢？


利用Visual CHM製作電子書

問題：我想製作一本電子書，有點像Office裡面的help，可以利用關鍵字查詢內容，請問要怎麼做？
解說：製作電子書的軟體有很多種，在此偉婕以〔Visual CHM〕軟體來做說明，因為它的功能算蠻多的，我只能選擇較大的來說，其它的就靠您自己來摸索囉！
步驟一：先利用〔記事本〕、〔Word〕或〔Microsoft FrontPage〕....等軟體製作網頁，存成.html格式，記得要給〔標題〕喔！

步驟二：開啟〔Visual CHM〕軟體
步驟三：按〔設置〕→〔標題〕

步驟四：按〔添加文件〕，會出現〔選擇文件〕對話方塊，選擇您做好的網頁，接著按〔開啟舊檔〕

步驟五：這樣我們做好的網頁就匯進去囉！

步驟六：按〔設置〕→〔選項〕，選〔編輯屬性〕頁，勾選〔全文檢索〕，給一個〔CHM文件標題〕，另外〔語言〕要選〔中文（台灣）〕，最後按〔確定〕

另外，您可以再切換至〔按鈕屬性〕頁，去設定要給讀者那些權利，若要設一個〔主頁〕（就是〔首頁〕）的話就勾選它，且給一個網頁，最後按〔確定〕
步驟七：按〔文件〕→〔保存〕，出現〔保存Visual CHM方案〕對話方塊，給一個名稱，後按〔存檔〕

步驟八：按〔工具〕→〔編譯〕，出現如下畫面，按〔確定〕

完成：哇∼太帥了！我的電子書出爐囉！ ^^

  說明∼〔Visual CHM〕軟體可以匯入很多格式的檔案，如.bmp檔、.txt檔及.html檔...等

  說明∼〔Visual CHM〕軟體支援中文繁體、簡體、英文、圖片

  說明∼當您利用別的軟體對已匯入〔Visual CHM〕的檔案做修改時，它會自動更新，不必再額外進入修改喔！

  討論∼在未編輯成電子書時，可以在〔搜尋〕頁輸入〔繁體中文〕來進行查詢，但是編譯成電子書後，卻無法輸入〔繁體中文〕（就算用複製的也會變成簡體字），可有解決的方法？