序

    偉婕接觸Office軟體已有三、四年的時間了，從不懂到現在的略懂一二，所以，我可以了解到您在遇到難題時的不知所措（為什麼別人的電腦都有，而我的卻沒有？會不會被我弄壞了，怎麼辦？），為此，偉婕把自己在學習過程中所遇到的問題、所學到的經驗、網友來信常問的問題，以及在網路上（麻辣家族、電腦QA網、易學網）學到的技巧，做一個總整理，我不敢說這本電子書的內容很好、技巧及解法很高招或獨特，只能說它可以解決問題而已。

    或許您會說把它們放在網站上就好了丫，為何要做成電子書呢？我的答案很簡單～我沒有空去管理網站，而且我認為放在網站上，並不能真正的幫到需要的人，因為全球網站及資料何其多丫，要上網找個答案並不是很容易，以我自己來說，就曾找了一二個小時，還是找不著適合的答案（可能是我自己不太會用搜尋吧！？），有時找到了，若想下載回家參考，可能還要浪費很多的時間（時間就是金錢耶，要好好運用才對丫！），如果有一本適用的電子書在旁，想查資料一查就有，多方便丫！

    因為自己以前在學習階段曾受到網友的指點，所以希望可以做點回饋，幫助無助的初學者，我不求任何的回饋，若說我要求要有什麼回報的話，我想只有這個～～若您有更好的解決方法，希望您與我分享；若您有發現任何的錯誤，請不吝指正！（不過份吧？！）　^^

    另外，本電子書仍以Excel 2000（若有其它版本會加以註明）系列為主，若可能的話我會加上一些個人在學習其它軟體上的心得，敬請期待！

    呵呵呵～因為我想以內容的『質』為首要，所以在美工及排版方面就做的不是很好，請大家見諒喔！此外，對於每篇文章，我都親身做過一次，以力求給予您最正確的知識，且也自我要求把錯誤減至最低，不過電腦看久了總是會脫窗的嘛，所以，請您以懷疑的態度來看這本電子書，本人才疏學淺，還有很多不懂的地方，若有錯誤之處，歡迎您來信指正與指導！

    本電子書的誕生，在於幫助有需要的人，若您有拿到這本電子書，您個人覺得還不錯，歡迎您介紹給需要的人；若您想把它轉貼到一些討論版上，我也很歡迎，但請註明出處及作者；若您是教育者，有幸成為您的教材，我會很高興，如果還能收到您的來信告知，我想我會更高興喔！　^^

～盡信書，不如無書～

偉婕(Wei_Jie)　910727

本網頁由 偉婕 製作


偉婕簡介

偉婕 ？何許人也？您想更了解偶嗎？哈哈！來這兒且看這邊就對囉！
性別

當然是...女生囉！（看名字應該可以猜出一二吧？！曾有網友寫E-mail問偶性別？哈哈哈～^^|||）

興趣

看書、集郵與電腦！
偶喜歡新奇ㄉ東西，是一個標準ㄉ好奇寶寶！因此，都是博而不精，略懂皮毛而已，偶不是什麼高手，充其量也只是好學、好問而已啦！^^|||
網齡

哈哈哈！慚愧，只有４年而已！（還很幼幼齒啦！還需要學習、再學習、再再學習呢！）

網路伯樂

1. 麻辣家族 站長 小誌 （呵呵呵～這樣說好像隱喻自己是匹千里馬！^^|||)
2.易學網站長Justin
網路經歷

1. 麻辣學園-OFFICE討論區 　管理員（2001/03/11）
2. 電腦QA網　駭客（2001/06/03～）
3. 易學網 之 Office系列討論區　版主（2001/10/18～）
座右銘

Trouble brings experience and experience brings wisdom.
煩勞得經驗，經驗生智慧

處女作

SUEFAR CO., LTD.　這是偶設計的第一個商業網站！（雖然粉簡單，但是卻是偶的一小步喔！）
網路著作

1.偉婕電子書－EXCEL基礎篇1　（91年8月12日完稿）
志願

當老師！
這樣就可以把所學傳承下去！（呵呵呵～希望不要誤人子弟才好！^^|||）
更重要ㄉ是～可以罵人！（哈哈哈～開玩笑啦！說實在話給偶一分鐘，偶還想不出絕妙好詞來罵人呢！^^）


Excel 單元

    本單元將介紹一系列跟Excel有關的一些文章及技巧，但不包括VBA（因為偶這方面還是幼稚園而已啦！^^|||）

    我是在讀二技時才開始接觸Excel，也就是說我才認識它不久而已，因此我不敢說我對它很了解，但是至少我比初學者對它還熟些，適逢失業（畢業就是失業的開始！^^|||）所以利用時間做個整理，若能對一些初學者有所助益，我想那我的付出就有代價了！


目錄

1.　 把公式Show出來

2.　 Book1陰魂不散？！

3.　 大家一起來∼一次開啟多個活頁簿（１）

4.　 把儲存格內資料隱藏起來

5.　 把公式隱藏起來

6.　 無字天書？！

7.　 無法快速開啟檔案

8.　 幫檔案加把鎖

10.　 無法快速編輯？！

11.　 無法拖曳著走？！

12.　 跨欄置中

13.　 還原跨欄置中

14.　 欄列資料互換

15.　 自訂專屬的工具列

16.　 為工具列圖示換新裝（1）

17.　 為工具列圖示換新裝（２）

18.　 自動篩選－數值（同欄單一條件）

19.　 自動篩選－數值（同欄二個條件）

20.　 自動篩選－文字

21.　 自動篩選－不同欄位單一條件

22.　 進階篩選－單一欄位單一條件

23.　 進階篩選－單一欄位選出數筆特定資料

24.　 進階篩選－針對文字選出非空白資料

25.　 進階篩選－針對文字選出空白資料

26.　 進階篩選－單一欄位多個條件（且，需全部符合）

27.　 進階篩選－多個欄位多個條件（且，需全部符合）

28.　 進階篩選－多個欄位多個條件（或，只需其一符合）

29.　 欄名列號改變了

30.　 改變活頁簿內的工作表數

31.　 工作表索引標籤不見了！

32.　 列與欄標題不見了

33.　 列印時怎將欄名列號一同印出？

34.　 格線不見了

35.　 為格線換新裝

36.　 列印格線

37.　 為工作表換新裝

38.　 設定框線

39.　 快速修改工作表名稱

40.　 快速查看工作表

41.　 快速移動工作表

42.　 快速複製工作表

43.　 大家一起來∼一次開啟多個活頁簿（２）

44.　 一次關閉全部檔案

48.　 將不同活頁簿中的工作表合為一個活頁簿

50.　 不要跟屁蟲－開啟Excel時不要新活頁簿

61.　 大家一起來∼一次開啟多個活頁簿（３）


把公式Show出來

問題：一般我們在Excel中，看到的都是一些”結果”(如：數值、字串、計算的結果...等），那可以把公式Show出來嗎？
步驟一：如圖所示，一般若我們輸入公式要計算成績時，在儲存格內看到的總是”數值”
步驟二：選擇〔工具〕→〔選項〕

步驟三：在〔選項〕對話方塊中選擇〔檢視〕頁→將〔公式〕選項打勾→按〔確定〕，離開此設定畫面。

完成：看到沒？原本”數值”的地方變成”公式”了！
註解：勾選〔公式〕與否，只與設定時的工作表有關，與其它工作表是無關的！
技巧：若是要求總和（SUM），可以將要求解的儲存格選取起來，後快按二下〔一般〕工具列上的〔自動加總〕圖示，答案馬上顯現出來，可以提高效率喔！
  快速鍵∼按〔Ctrl〕+〔~〕也可以切換成公式喔！

回目錄


Book1陰魂不散？！

問題：如圖所示，為何我開啟舊檔（eteach1.xls）時，總是會再自行開啟一個Book1呢？怎麼讓它不再出現丫？
原因：因為在C:\Program Files\Microsoft Office\Office\XLStart資料夾內有東東（不一定與圖示上面一樣的喔），所以才會如此啦！
步驟一：先關閉Excel。
步驟二：切換至C:\Program Files\Microsoft Office\Office\XLStart資料夾，後將裡面清空（我的作法是搬移至別的地方啦！）
完成：重新啟動Excel。看到沒∼Book1不見了吧！
  相關文章∼ 不要跟屁蟲－開啟Excel時不要新活頁簿

  說明∼若開啟舊檔時，除了本檔外還多了一些不相干的檔案，皆是這類問題造成的！


不要跟屁蟲∼開啟Excel時不要新活頁簿

不要跟屁蟲－開啟Excel時不要新活頁簿

問題：當我快按二下Microsoft Excel的捷徑開啟Excel時，總是會開啟一個空白的新活頁簿，可否讓它不要開啟呢？
步驟一：在Excel捷徑上按〔右鍵〕→選〔內容〕
步驟二：出現〔捷徑-Excel.exe內容〕對話方塊（名稱會因您的命名而有所不同），切換至〔捷徑〕頁，在〔目標〕後面的最後空一格輸入/e（結果將變成如右所示　"C:\Program Files\Microsoft Office\Office\EXCEL.EXE" /e），最後按下〔確定〕
完成：關閉Excel，重新啟動後您將會看到如下畫面。
  相關文章∼ Book1陰魂不散？！

  說明∼若您要恢復自行開啟一個新活頁簿的話，在Excel捷徑上按〔右鍵〕→選〔內容〕，切換至〔捷徑〕頁，將〔目標〕後面的/e刪除，最後再按下〔確定〕即可。


大家一起來∼一次開啟多個活頁簿（１）

問題：我有三個相關的檔案分散在不同的資料夾內，每次要用時都要個別開啟，很麻煩也很沒有效率，有沒有辦法一次開啟這三個檔呢？
解說：要解決上面的問題必須用到所謂的『儲存工作環境』（這是啥密丫？！聽都沒聽過！　呵呵呵∼免緊張，讓偉婕來為您解疑囉！）。
步驟一：第一次時，要先開啟那些檔案，如本例中的〔學生名冊.xls〕、〔期中成績表.xls〕、〔期末成績表.xls〕
步驟二：〔檔案〕→〔儲存工作環境〕
步驟三：出現〔儲存工作環境〕對話方塊，〔檔案類型〕選擇〔工作環境(*.xlw〕)，另外輸入一個〔檔案名稱〕，最後按〔儲存〕
步驟四：結果在〔儲存位置〕下（本例為D:\book），會多出一個.xlw的檔案（本例為test.xlw)
完成：把Excel關閉，後去快按二下.xlw檔，三個檔一起出現，神奇吧！
  相關文章∼ 大家一起來∼一次開啟多個活頁簿（２）

  相關文章∼ 大家一起來∼一次開啟多個活頁簿（３）

  相關文章∼ 一次關閉全部檔案

  說明∼〔儲存工作環境〕的動作，可以在所開啟的任意一個活頁簿中做喔！

  說明∼若您有搭配〔視窗〕→〔重排視窗〕使用，則下次開啟.xlw檔時，就是您選擇的排列方式！

  說明∼若在.xlw檔案中做修改，則其原始檔案亦會同步更新。

  說明∼.xlw檔並不包括活頁簿，它只是將呈現的環境設定值儲存起來而已，故當您要把它給別人使用時，別忘了也要一併把活頁簿資料給對方喔！


大家一起來∼一次開啟多個活頁簿（2）

大家一起來∼一次開啟多個活頁簿（２）

問題：我有三個相關的檔案都放在同一個資料夾內，每次要用時都要個別開啟，很麻煩也很沒有效率，有沒有辦法一次開啟這三個檔呢？
解說：有多種可能與方法。下表是偉婕整理的，供大家參考！另外，偉婕將以開啟〔期中成績表.xls〕及〔期末成績表.xls〕及〔學生名冊.xls〕這三個檔案來做說明。
 | 檔案存放位置是否連續 | 使用的鍵
已經啟動EXCEL | 是 | 滑鼠左鍵+拖曳
 | 是 | 滑鼠左鍵+SHIFT
 | 否 | 滑鼠左鍵+CTRL
未啟動EXCEL | 是 | 滑鼠左鍵+拖曳
 | 是 | 滑鼠左鍵+SHIFT
 | 否 | 滑鼠左鍵+CTRL
解法一：〔檔案〕→〔開啟舊檔〕，出現〔開啟舊檔〕對話方塊。
解法二：〔檔案〕→〔開啟舊檔〕，出現〔開啟舊檔〕對話方塊。
解法三：〔檔案〕→〔開啟舊檔〕，出現〔開啟舊檔〕對話方塊。
解法四：這邊以未啟動EXCEL的情況下，要去同時開啟同資料夾內的多個檔案的方法。首先將滑鼠移進欲開啟的第一個檔案（它將呈現反白），在這同時請按著CTRL（或者SHIFT）再依序移進其它欲開啟的檔案，等全部檔案都選取好後，在任一個反白的檔案上按〔右鍵〕→〔開啟舊檔〕
完成：不管用哪一種方法，在EXCEL中都將呈現一樣的結果！
  相關文章∼ 大家一起來∼一次開啟多個活頁簿（１）

  相關文章∼ 大家一起來∼一次開啟多個活頁簿（３）

  相關文章∼ 一次關閉全部檔案


大家一起來∼一次開啟多個活頁簿（３）

問題：我每次啟動Excel只會開啟固定三個檔案，且這些檔案都是放在同一個資料夾內，請問有沒有什麼方法一啟動Excel就去開啟它們？
解說：在這偉婕用〔替選的啟動檔案位置〕功能來解答這個問題。假設我有三個檔案固定放在〔D:\偉婕〕資料夾中
步驟一：按〔工具〕→〔選項〕
步驟二：出現〔選項〕對話方塊，選〔一般〕頁，在〔替選的啟動檔案位置〕後面輸入您欲替換的位置（也就是您存放那三個固定檔案的位置），後按〔確定〕
完成：關閉Excel，後重新啟動，則放在〔D:\偉婕〕內的所有檔案將一起被開啟。
注意：偉婕要特別提醒您，放在〔替選的啟動檔案位置〕內的檔案不管是不是.xls皆會被同時開啟，且放在裡面的檔案要全部開啟完畢後，它才會把主控權交還給您，所以在使用上要特別小心喔！

若不小心設了〔替選的啟動檔案位置〕，但忘了是那個資料夾，且裡面有上百個檔案，每次開啟Excel都會當機，要怎麼辦？

在這偉婕提供二個方法供您參考...

第一個方法∼放著讓它開，後找出幾個明顯的檔案名稱，後利用〔開始〕→〔尋找〕→〔檔案或資料夾〕來找出放置的位置，後將之改名，等可以順利進入Excel後，再去將〔替選的啟動檔案位置〕後面的資料刪除。

第二個方法∼在Excel捷徑上按〔右鍵〕→選〔內容〕→〔捷徑〕頁，在〔目標〕後面的文字最後面空一格，後加入/s，後按〔確定〕，重新啟動Excel，則它將以〔安全模式〕啟動（它不會載入任何位於〔XLStart〕及〔替選的啟動檔案位置〕中的檔案）。
  相關文章∼ 大家一起來∼一次開啟多個活頁簿（１）

  相關文章∼ 大家一起來∼一次開啟多個活頁簿（２）

  相關文章∼ 一次關閉全部檔案

  相關文章∼ 不要跟屁蟲－開啟Excel時不要新活頁簿

  說明∼若未在〔替選的啟動檔案位置〕後面輸入任何資料，則它的預設位置為〔C:\Program Files\Microsoft Office\Office\XLStart〕，也就是說您也可以把要一起開啟的檔案放在〔XLStart〕資料夾內。

  說明∼於〔C:\Program Files\Microsoft Office\Office\XLStart〕資料夾內所放的檔案是每次啟動Excel都會啟動的檔案。一般若沒有特別需求是會清空它的。

  說明∼若您有設〔替選的啟動檔案位置〕，則它將不再去讀取〔XLStart〕資料夾內的檔案，而會去讀取替換的喔！


一次關閉全部檔案

問題：我因為核對資料需要，一次都要開啟很多檔案，若要關閉時都要一個一個的關，有沒有什麼技巧可以在不關閉EXCEL的情況下，一次關閉全部檔案呢？
步驟一：首先先按著〔SHIFT〕鍵不放
步驟二：再按〔檔案〕→〔關閉所有檔案〕
完成：如果您沒有修改任何的檔案內容，則它就會直接關閉所有檔案；若您有修改過檔案內容，且尚未儲存的話，就會出現下面的對話框，其上方會有檔案名稱，您可以依自己的需求選擇是否儲存檔案。
  相關文章∼ 大家一起來∼一次開啟多個活頁簿（１）

  相關文章∼ 大家一起來∼一次開啟多個活頁簿（２）

  相關文章∼ 大家一起來∼一次開啟多個活頁簿（３）

  說明∼一般在未按著〔SHIFT〕的情況下，去按〔檔案〕，是看不見〔關閉所有檔案〕的（一般是〔關閉檔案〕而已）


把儲存格內資料隱藏起來

問題：如果想把儲存格的資料隱藏起來，不要讓別人看到，要怎麼做丫？
步驟一：把要隱藏起來的儲存格選取起來。

步驟二：〔格式〕→〔儲存格〕

步驟三：此時會出現〔儲存格格式〕對話方塊，選〔數字〕頁→〔自訂〕，後輸入三個分號，最後再按〔確定〕。
完成：呵呵呵∼不見了吧！
  相關文章∼ 把公式隱藏起來

  相關文章∼ 無字天書？！

  說明∼在〔儲存格格式〕中的〔類別〕選擇〔G/通用〕就可以還原囉！


把公式隱藏起來

問題：有時辛苦寫的公式都會被抄襲，那可不可以做到只讓人看到結果，公式不讓人看呢？
解說：須搭配〔保護工作表〕才會起作用喔！
步驟一：把有公式的儲存格選取起來。

步驟二：〔格式〕→〔儲存格〕 （游標停在儲存格上，按〔右鍵〕→〔儲存格格式〕亦可！）
步驟三：此時會出現〔儲存格格式〕對話方塊，選〔保護〕頁，將〔隱藏〕打勾，再按〔確定〕。
步驟四：〔工具〕→〔保護〕→〔保護工作表〕（看您的需求，您亦可選擇〔保護活頁簿〕等）
步驟五：此時會出現〔保護工作表〕對話方塊，勾選〔內容〕，再按〔確定〕。（密碼看您要不要輸入皆可！）
完成：耶∼公式真的不見了！
  相關文章∼ 把儲存格內資料隱藏起來

  相關文章∼ 無字天書？！

  說明∼按〔工具〕→〔保護〕→〔取消保護工作表〕就可以還原囉！


無字天書？！

問題：朋友寄了一個檔案給我，我在表面上看儲存格都是空白的，但實際上它有資料在裡面，他是怎辦到的呢？
解說：只要搭配〔 把儲存格內資料隱藏起來！ 〕及〔 把公式隱藏起來！ 〕這二篇就可以做到囉！
步驟一：參考〔 把儲存格內資料隱藏起來！ 〕
步驟二：參考〔 把公式隱藏起來！ 〕
完成：哈哈∼好一個無字天書丫！
  相關文章∼ 把儲存格內資料隱藏起來！

  相關文章∼ 把公式隱藏起來！


無法快速開啟檔案

問題：一般要開啟舊檔時，只要在檔案上快按二下就可以了，但是最近不知怎的，按了都會出現如下訊息，怎解丫？
步驟一：先去啟動Excel軟體。
步驟二：〔工具〕→〔選項〕，出現〔選項〕對話方塊，選〔一般〕頁，將〔略過其他應用程式〕的勾勾取消，再按〔確定〕。
完成：關閉Excel，重新去快按二下舊檔，可以了吧！^^


幫檔案加把鎖

問題：我的一些檔案很機密，不想讓人看到，可以將它鎖起來嗎？
步驟一：〔檔案〕→〔另存新檔〕（若是未儲存過的，就按〔儲存檔案〕）
步驟二：出現〔另存新檔〕對話方塊，按〔工具〕→〔一般選項〕
步驟三：出現〔存檔選項〕，在〔保護密碼〕右方輸入密碼（有這個密碼者才可開啟這個檔案），其它的選項可依您自己的需求而選用，最後再按〔確定〕
步驟四：接著會出現〔確認密碼〕對話方塊，再輸入一次跟剛才一模一樣的密碼以做確認，最後按〔確定〕。
步驟五：會出現如步驟二的畫面，按〔儲存〕，會出現如下畫面，按〔是〕，最後關閉此檔案
完成：在有設定密碼的那個檔案（如〔期末成績表.xls〕）上快按二下，會出現〔密碼〕對話方塊，要求輸入密碼，您要輸入正確才可開啟！

若輸入錯了，會出現如下訊息，就代表無法開啟囉！
  小偏方∼若時間久了，密碼忘了怎麼辦？　您可以去下載〔Advanced Office 2000 Password Recovery Professional Edition〕軟體，或許還有點希望可以解開喔！

  討論∼加了鎖打不開，我總可以把它刪了吧！嗯∼有無什麼軟體可以讓檔案輸入密碼才可以刪除的呢？


無法拖曳著走？！

問題：我看別人都可以任意的拖曳著儲存格，為何我的不行？
步驟一：〔工具〕→〔選項〕
步驟二：出現〔選項〕對話方塊，選〔編輯〕頁，將〔使用儲存格拖放功能〕打勾（最好也將〔覆寫儲存格前先警示〕打勾，以防止覆蓋到原有資料），再按〔確定〕就可以囉！
  說明∼游標在選取的儲存格邊緣時，當形狀變成 [image] 時方可拖曳喔！


跨欄置中

問題：我打了一份資料，第一列只有一格有資料，第二列以後都是四格資料，請問要怎麼編排才好看呢？
解法：把第一列A1:D1選取起來，後按〔格式〕工具列中的〔跨欄置中〕圖示，就OK啦！
完成：照過來∼照過來！是不是美多了呢！？
注意：若您一列有多個資料值，而想利用〔跨欄置中〕將它們全部合併的話，是行不通的，因為它只保留最左上角的儲存格內的資料喔！
註解：您可以參考〔 自訂專屬的工具列 〕這篇的作法，將〔合併儲存格〕拖曳至工具列，如此您若要合併儲存格時，按它就可以。（不過它的對齊方式預設是靠左而不是置中喔！）
  相關文章∼ 還原〔跨欄置中〕


還原跨欄置中

問題：我因為某些因素，不要再使用跨欄置中了，要如何還原丫？
步驟一：將游標停在要還原〔跨欄置中〕的那格上，後按〔格式〕→〔儲存格〕
步驟二：出現〔儲存格格式〕對話方塊，選〔對齊〕頁，後將〔合併儲存格〕勾勾取消，最後再按〔確定〕就OK了！
完成：做完上面步驟後，資料就會還原至最左上角的那個儲存格內。
註解：您可以參考〔 自訂專屬的工具列 〕這篇的作法，將〔儲存格取消合併〕拖曳至工具列，如此您若要取消合併，按它就可以，會更有效率喔！
  相關文章∼ 〔跨欄置中〕


欄列資料互換

問題：我輸入了一個表格，現在想把表格中的欄與列資料互換，可行嗎？
步驟一：選取要互換的資料範圍，在選取區內按〔右鍵〕→〔複製〕
步驟二：在選取的範圍外的任一處按〔右鍵〕→〔選擇性貼上〕→勾選〔轉置〕，再按〔確定〕
完成：稍微調整一下，結果就出來囉！
註解：若沒有貼至空白位置，有時會因為複製與貼上區域不符而造成錯誤！
  快速鍵∼複製（〔CTRL〕+〔C〕）


無法快速編輯？！

問題：我看別人都可以在儲存格上快按二下就可以進行編輯，為何我的不行？
步驟一：〔工具〕→〔選項〕
步驟二：出現〔選項〕對話方塊，選〔編輯〕頁，將〔直接在儲存格內編輯〕打勾，再按〔確定〕就可以囉！
  說明∼一般的人會在儲存格上快按二下，以取得編輯，在此告訴您，按[F2]就可以達到一樣的效果喔！


自訂專屬的工具列

問題：Excel的工具列太多了，但是我常用的只有幾個而已，我可以自訂屬於自己的工具列嗎？
步驟一：〔工具〕→〔自訂〕（在工具列上任意處按〔右鍵〕→〔自訂〕亦可！），出現〔自訂〕對話方塊，按〔新增〕
步驟二：出現〔新增工具列〕對話方塊，在〔工具列名稱〕下方輸入一個您喜歡的名稱，後按〔確定〕
步驟三：此時工作表上會多出一個空的工具列出來（如本例的〔偉婕專屬〕）；同時請將〔自訂〕對話方塊切換至〔指令〕頁。
步驟四：選擇常用的〔指令〕後”拖曳”至新工具列上（Ｉ的位置）後放開滑鼠，都好了之後按〔關閉〕就OK了！
完成：有了它，我想做事效率會好些了吧！
註解：若要刪掉一些不常用的功能，只要按〔工具〕→〔自訂〕，將工具列上的圖示往下拖曳後放開即可。
  相關文章∼ 為工具列圖示換新裝（１）

  相關文章∼ 為工具列圖示換新裝（２）


為工具列圖示換新裝（1）

問題：我不喜歡預設的工具列圖示，可以修改嗎？
步驟一：在工具列上按〔右鍵〕→〔自訂〕
步驟二：出現〔自訂〕對話方塊後，選取要換裝的工具列圖示，按〔右鍵〕→〔變更按鈕圖片〕，點選一個您喜歡的
完成：重複步驟二，就可以擁有不一樣的工具列圖示了，不賴吧！ ^^

如上圖雖然很不一樣，但是單單看圖您可以知道它的功能嗎？不行吧！所謂”一圖勝千言”，所以慎選圖片真的很重要，否則就失去圖示的意義了！
註解：若您和偉婕一樣，用了一個不適宜的圖示，後來反悔了，您可以把它還原喔！
在工具列上按〔右鍵〕→〔自訂〕，後再選取要還原的圖示，在其上按〔右鍵〕→〔重設按鈕圖片〕，它就恢復原來面目了！
  相關文章∼ 自訂專屬的工具列

  相關文章∼ 為工具列換新裝（2）


為工具列圖示換新裝（２）

問題：我覺得有的工具列的圖示醜醜的，我想把它換成我喜歡的，不知是否可行？
步驟一：先選好要替換的適當圖片∼〔插入〕→〔圖片〕→〔從檔案〕，選好圖片後按〔插入〕
步驟二：都選好了之後依序選取圖片後按〔右鍵〕→〔複製〕；再按〔工具〕→〔自訂〕，出現〔自訂〕對話方塊後，選取要換裝的工具列圖示，按〔右鍵〕→〔貼上按鈕圖片〕
完成：重複步驟二，就可以擁有很酷的工具列圖示了！

如上圖雖然很酷，但是單單看圖您可以知道它的功能嗎？不行吧！所謂”一圖勝千言”，所以慎選圖片真的很重要（偉婕平時雖然有收集小圖示，但是一時找不到合適的，因此做了一個不好的示範...　^^||| ），否則就失去圖示的意義了！
註解：若您和偉婕一樣，用了一個不適宜的圖示，後來反悔了，您可以把它還原喔！
在工具列上按〔右鍵〕→〔自訂〕，後再選取要還原的圖示，在其上按〔右鍵〕→〔重設按鈕圖片〕，它就恢復原來面目了！
  相關文章∼ 自訂專屬的工具列

  相關文章∼ 為工具列換新裝（１）

  討論∼有沒有較快的更換圖示方法呢？


自動篩選－數值（同欄單一條件）

問題：我有好幾千筆的資料，我想知道某一欄在某個條件下有哪些人符合，要怎麼做呢？
解說：解法不止一種，在此以〔自動篩選〕來解；另外，偉婕以要知道〔國文〕分數在85（含）以上的有哪些人，來解答這個問題。
步驟一：游標停在清單內，按〔資料〕→〔篩選〕→〔自動篩選〕（會出現倒三角形符號）
步驟二：按〔國文〕右側的那個倒三角形，後選〔自訂〕。（若您只要篩選國文成績等於85分的話，那您可以直接選85就可以了）
步驟三：出現〔自訂快速篩選〕對話方塊，我們選擇〔大於或等於〕，另外輸入85，後按〔確定〕
完成：如下圖所示，它就會把符合條件的資料篩選出來（另外，它會將符合的資料，以及篩選的欄位，以不同的顏色來表示喔！）
注意：在按〔資料〕→〔篩選〕→〔自動篩選〕時，游標一定要停在清單範圍內，否則會出現如下錯誤訊息喔！
  相關文章∼ 自動篩選－數值（同欄二個條件）

  相關文章∼ 自動篩選－文字

  相關文章∼ 自動篩選－不同欄位單一條件

  相關文章∼ 進階篩選－單一欄位單一條件

  相關文章∼ 進階篩選－單一欄位選出數筆特定資料

  相關文章∼ 進階篩選－針對文字選出非空白資料

  相關文章∼ 進階篩選－針對文字選出空白資料

  相關文章∼ 進階篩選－單一欄位多個條件（且，需全部符合）

  相關文章∼ 進階篩選－多個欄位多個條件（且，需全部符合）

  相關文章∼ 進階篩選－多個欄位多個條件（或，只需其一符合）

  說明∼再按一次〔資料〕→〔篩選〕→〔自動篩選〕，它就會取消〔自動篩選〕功能了！


自動篩選－數值（同欄二個條件）

問題：我想在數千筆資料中，找出同一欄中符合二個條件的資料，該怎麼做？
解說：解法不止一種，在此以〔自動篩選〕來解；另外，偉婕以〔國文〕分數在80（含）以上且在90以下的有哪些人，來解答這個問題。
步驟一：游標停在清單內，按〔資料〕→〔篩選〕→〔自動篩選〕（會出現倒三角形符號）
步驟二：按〔國文〕右側的那個倒三角形，後選〔自訂〕。
步驟三：出現〔自訂快速篩選〕對話方塊，我們選擇〔大於或等於〕，輸入80，選〔且〕，再選擇〔小於〕，輸入90，最後按〔確定〕
完成：如下圖所示，它就會把符合條件的資料篩選出來（另外，它會將符合的資料，以及篩選的欄位，以不同的顏色來表示喔！）
注意：在按〔資料〕→〔篩選〕→〔自動篩選〕時，游標一定要停在清單範圍內，否則會出現如下錯誤訊息喔！
  相關文章∼ 自動篩選－數值（同欄單一條件）

  相關文章∼ 自動篩選－文字

  相關文章∼ 自動篩選－不同欄位單一條件

  相關文章∼ 進階篩選－單一欄位單一條件

  相關文章∼ 進階篩選－單一欄位選出數筆特定資料

  相關文章∼ 進階篩選－針對文字選出非空白資料

  相關文章∼ 進階篩選－針對文字選出空白資料

  相關文章∼ 進階篩選－單一欄位多個條件（且，需全部符合）

  相關文章∼ 進階篩選－多個欄位多個條件（且，需全部符合）

  相關文章∼ 進階篩選－多個欄位多個條件（或，只需其一符合）

  說明∼再按一次〔資料〕→〔篩選〕→〔自動篩選〕，它就會取消〔自動篩選〕功能了！


自動篩選－文字

問題：我想在數千筆資料中，找出同樣姓氏的人，可以做到嗎？
解說：解法不止一種，在此以〔自動篩選〕來解；另外，偉婕以〔姓名〕中有哪些人是姓許的，來解答這個問題。
步驟一：游標停在清單內，按〔資料〕→〔篩選〕→〔自動篩選〕（會出現倒三角形符號）
步驟二：按〔姓名〕右側的那個倒三角形，後選〔自訂〕。
步驟三：出現〔自訂快速篩選〕對話方塊，我們選擇〔開頭以〕，輸入許*，後按〔確定〕
完成：如下圖所示，它就會把符合條件的資料篩選出來（另外，它會將符合的資料，以及篩選的欄位，以不同的顏色來表示喔！）
注意：在按〔資料〕→〔篩選〕→〔自動篩選〕時，游標一定要停在清單範圍內，否則會出現如下錯誤訊息喔！
  相關文章∼ 自動篩選－數值（同欄單一條件）

  相關文章∼ 自動篩選－數值（同欄二個條件）

  相關文章∼ 自動篩選－不同欄位單一條件

  相關文章∼ 進階篩選－單一欄位單一條件

  相關文章∼ 進階篩選－單一欄位選出數筆特定資料

  相關文章∼ 進階篩選－針對文字選出非空白資料

  相關文章∼ 進階篩選－針對文字選出空白資料

  相關文章∼ 進階篩選－單一欄位多個條件（且，需全部符合）

  相關文章∼ 進階篩選－多個欄位多個條件（且，需全部符合）

  相關文章∼ 進階篩選－多個欄位多個條件（或，只需其一符合）

  說明∼再按一次〔資料〕→〔篩選〕→〔自動篩選〕，它就會取消〔自動篩選〕功能了！


自動篩選－不同欄位單一條件

問題：我想在眾多資料中，以不同欄位單一條件來篩選出我要的資料，要怎麼做？
解說：解法不止一種，在此以〔自動篩選〕來解；另外，偉婕以〔姓名〕姓許且〔國文〕分數在85（含）以上，來解答這個問題。
步驟一：游標停在清單內，按〔資料〕→〔篩選〕→〔自動篩選〕（會出現倒三角形符號）
步驟二：先在〔姓名〕中利用〔自訂〕篩選出姓氏為許的資料。
步驟三：由篩選出來的結果中，再由〔國文〕中按〔自訂〕篩選〔國文〕分數在85（含）以上的資料。
完成：如下圖所示，它就會把符合二個條件的資料篩選出來（另外，它會將符合的資料，以及篩選的欄位，以不同的顏色來表示喔！）
注意：在按〔資料〕→〔篩選〕→〔自動篩選〕時，游標一定要停在清單範圍內，否則會出現如下錯誤訊息喔！
  相關文章∼ 自動篩選－數值（同欄單一條件）

  相關文章∼ 自動篩選－數值（同欄二個條件）

  相關文章∼ 自動篩選－文字

  相關文章∼ 進階篩選－單一欄位單一條件

  相關文章∼ 進階篩選－單一欄位選出數筆特定資料

  相關文章∼ 進階篩選－針對文字選出非空白資料

  相關文章∼ 進階篩選－針對文字選出空白資料

  相關文章∼ 進階篩選－單一欄位多個條件（且，需全部符合）

  相關文章∼ 進階篩選－多個欄位多個條件（且，需全部符合）

  相關文章∼ 進階篩選－多個欄位多個條件（或，只需其一符合）

  說明∼再按一次〔資料〕→〔篩選〕→〔自動篩選〕，它就會取消〔自動篩選〕功能了！


進階篩選－單一欄位單一條件

問題：如圖所示，我想從〔姓名〕欄位中篩選出姓許的資料，要怎麼做？
步驟一：如圖所示，首先先在任意位置輸入〔姓名〕及許*（若是要找不姓許的，則輸入<>許*）
步驟二：按〔資料〕→〔篩選〕→〔進階篩選〕，出現〔進階篩選〕對話方塊，您可以依您自己的需求來勾選要求的選項。
步驟三：我們勾選〔將篩選結果複製到其它地方〕，選擇〔資料範圍〕$A$2:$E$7、〔準則範圍〕$B$9:$B$10、〔複製到〕$G$1後按〔確定〕
完成：如下圖所示，它就會把符合條件的資料篩選出來。
註解：若您想將篩選結果顯示在與〔原始資料〕不同工作表的話，以下這個表格供您參考！（呵呵呵∼這是偉婕自己試的結果，若您有不同的見解，歡迎討論！）

若行不通，就是會出現如下錯誤訊息
  相關文章∼ 自動篩選－數值（單一條件）

  相關文章∼ 自動篩選－數值（二個條件）

  相關文章∼ 自動篩選－文字

  相關文章∼ 自動篩選－不同欄位單一條件

  相關文章∼ 進階篩選－單一欄位選出數筆特定資料

  相關文章∼ 進階篩選－針對文字選出非空白資料

  相關文章∼ 進階篩選－針對文字選出空白資料

  相關文章∼ 進階篩選－單一欄位多個條件（且，需全部符合）

  相關文章∼ 進階篩選－多個欄位多個條件（且，需全部符合）

  相關文章∼ 進階篩選－多個欄位多個條件（或，只需其一符合）

  說明∼若您是選擇〔在原有範圍顯示篩選結果〕，則可以按〔資料〕→〔篩選〕→〔全部顯示〕還原原有資料了！


進階篩選－單一欄位選出數筆特定資料

問題：如圖所示，我想從〔座號〕欄位中篩選出1及4及5的資料，要怎麼做？
步驟一：如圖所示，首先先在任意位置輸入〔座號〕並在其下方輸入篩選條件1及4及5
步驟二：按〔資料〕→〔篩選〕→〔進階篩選〕，出現〔進階篩選〕對話方塊，您可以依您自己的需求來勾選要求的選項。
步驟三：我們勾選〔將篩選結果複製到其它地方〕，選擇〔資料範圍〕$A$2:$E$7、〔準則範圍〕$A$9:$A$12、〔複製到〕$G$1後按〔確定〕
完成：如下圖所示，它就會把符合條件的資料篩選出來。
註解：若您想將篩選結果顯示在與〔原始資料〕不同工作表的話，以下這個表格供您參考！（呵呵呵∼這是偉婕自己試的結果，若您有不同的見解，歡迎討論！）

若行不通，就是會出現如下錯誤訊息
  相關文章∼ 自動篩選－數值（單一條件）

  相關文章∼ 自動篩選－數值（二個條件）

  相關文章∼ 自動篩選－文字

  相關文章∼ 自動篩選－不同欄位單一條件

  相關文章∼ 進階篩選－單一欄位單一條件

  相關文章∼ 進階篩選－針對文字選出非空白資料

  相關文章∼ 進階篩選－針對文字選出空白資料

  相關文章∼ 進階篩選－單一欄位多個條件（且，需全部符合）

  相關文章∼ 進階篩選－多個欄位多個條件（且，需全部符合）

  相關文章∼ 進階篩選－多個欄位多個條件（或，只需其一符合）

  說明∼若您是選擇〔在原有範圍顯示篩選結果〕，則可以按〔資料〕→〔篩選〕→〔全部顯示〕還原原有資料了！


進階篩選－針對文字選出非空白資料

問題：如圖所示，我想從〔姓名〕欄位中篩選出非空白的資料，要怎麼做？
步驟一：如圖所示，首先先在任意位置輸入〔姓名〕並在其下方輸入*號
步驟二：按〔資料〕→〔篩選〕→〔進階篩選〕，出現〔進階篩選〕對話方塊，您可以依您自己的需求來勾選要求的選項。
步驟三：我們勾選〔將篩選結果複製到其它地方〕，選擇〔資料範圍〕$A$2:$E$7、〔準則範圍〕$B$9:$B$10、〔複製到〕$G$1後按〔確定〕
完成：如下圖所示，它就會把符合條件的資料篩選出來。
註解：若您想將篩選結果顯示在與〔原始資料〕不同工作表的話，以下這個表格供您參考！（呵呵呵∼這是偉婕自己試的結果，若您有不同的見解，歡迎討論！）

若行不通，就是會出現如下錯誤訊息
  相關文章∼ 自動篩選－數值（單一條件）

  相關文章∼ 自動篩選－數值（二個條件）

  相關文章∼ 自動篩選－文字

  相關文章∼ 自動篩選－不同欄位單一條件

  相關文章∼ 進階篩選－單一欄位單一條件

  相關文章∼ 進階篩選－單一欄位選出數筆特定資料

  相關文章∼ 進階篩選－針對文字選出空白資料

  相關文章∼ 進階篩選－單一欄位多個條件（且，需全部符合）

  相關文章∼ 進階篩選－多個欄位多個條件（且，需全部符合）

  相關文章∼ 進階篩選－多個欄位多個條件（或，只需其一符合）

  說明∼若您是選擇〔在原有範圍顯示篩選結果〕，則可以按〔資料〕→〔篩選〕→〔全部顯示〕還原原有資料了！


進階篩選－針對文字選出空白資料

問題：如圖所示，我想從〔姓名〕欄位中篩選出空白的資料，要怎麼做？
步驟一：如圖所示，首先先在任意位置輸入〔姓名〕並在其下方輸入<>*
步驟二：按〔資料〕→〔篩選〕→〔進階篩選〕，出現〔進階篩選〕對話方塊，您可以依您自己的需求來勾選要求的選項。
步驟三：我們勾選〔將篩選結果複製到其它地方〕，選擇〔資料範圍〕$A$2:$E$7、〔準則範圍〕$B$9:$B$10、〔複製到〕$G$1後按〔確定〕
完成：如下圖所示，它就會把符合條件的資料篩選出來。
註解：若您想將篩選結果顯示在與〔原始資料〕不同工作表的話，以下這個表格供您參考！（呵呵呵∼這是偉婕自己試的結果，若您有不同的見解，歡迎討論！）

若行不通，就是會出現如下錯誤訊息
  相關文章∼ 自動篩選－數值（單一條件）

  相關文章∼ 自動篩選－數值（二個條件）

  相關文章∼ 自動篩選－文字

  相關文章∼ 自動篩選－不同欄位單一條件

  相關文章∼ 進階篩選－單一欄位單一條件

  相關文章∼ 進階篩選－單一欄位選出數筆特定資料

  相關文章∼ 進階篩選－針對文字選出非空白資料

  相關文章∼ 進階篩選－單一欄位多個條件（且，需全部符合）

  相關文章∼ 進階篩選－多個欄位多個條件（且，需全部符合）

  相關文章∼ 進階篩選－多個欄位多個條件（或，只需其一符合）

  說明∼若您是選擇〔在原有範圍顯示篩選結果〕，則可以按〔資料〕→〔篩選〕→〔全部顯示〕還原原有資料了！


進階篩選－單一欄位多個條件（且，需全部符合）

問題：如圖所示，我想從〔國文〕欄位中篩選出成績符合>85且<=90的資料，要怎麼做？
步驟一：如圖所示，首先先在任意位置輸入〔國文〕二個，並在其下方各輸入>85 及 <=90
步驟二：按〔資料〕→〔篩選〕→〔進階篩選〕，出現〔進階篩選〕對話方塊，您可以依您自己的需求來勾選要求的選項。
步驟三：我們勾選〔將篩選結果複製到其它地方〕，選擇〔資料範圍〕$A$2:$E$7、〔準則範圍〕$A$9:$B$10、〔複製到〕$G$1後按〔確定〕
完成：如下圖所示，它就會把符合條件的資料篩選出來。
註解：若您想將篩選結果顯示在與〔原始資料〕不同工作表的話，以下這個表格供您參考！（呵呵呵∼這是偉婕自己試的結果，若您有不同的見解，歡迎討論！）

若行不通，就是會出現如下錯誤訊息
  相關文章∼ 自動篩選－數值（單一條件）

  相關文章∼ 自動篩選－數值（二個條件）

  相關文章∼ 自動篩選－文字

  相關文章∼ 自動篩選－不同欄位單一條件

  相關文章∼ 進階篩選－單一欄位單一條件

  相關文章∼ 進階篩選－單一欄位選出數筆特定資料

  相關文章∼ 進階篩選－針對文字選出非空白資料

  相關文章∼ 進階篩選－多個欄位多個條件（且，需全部符合）

  相關文章∼ 進階篩選－多個欄位多個條件（或，只需其一符合）

  說明∼若您是選擇〔在原有範圍顯示篩選結果〕，則可以按〔資料〕→〔篩選〕→〔全部顯示〕還原原有資料了！


進階篩選－多個欄位多個條件（且，需全部符合）

問題：如圖所示，我想找符合〔姓名〕姓許且〔國文〕成績>=85且〔數學〕<=100的資料，要怎麼做？
步驟一：如圖所示，首先先在任意位置輸入〔姓名〕其下方輸入許*、輸入〔國文〕其下方輸入>=85、輸入〔數學〕其下方輸入<=100
步驟二：按〔資料〕→〔篩選〕→〔進階篩選〕，出現〔進階篩選〕對話方塊，您可以依您自己的需求來勾選要求的選項。
步驟三：我們勾選〔將篩選結果複製到其它地方〕，選擇〔資料範圍〕$A$2:$E$7、〔準則範圍〕$B$9:$D$10、〔複製到〕$G$1後按〔確定〕
完成：如下圖所示，它就會把符合條件的資料篩選出來。
註解：若您想將篩選結果顯示在與〔原始資料〕不同工作表的話，以下這個表格供您參考！（呵呵呵∼這是偉婕自己試的結果，若您有不同的見解，歡迎討論！）

若行不通，就是會出現如下錯誤訊息
  相關文章∼ 自動篩選－數值（單一條件）

  相關文章∼ 自動篩選－數值（二個條件）

  相關文章∼ 自動篩選－文字

  相關文章∼ 自動篩選－不同欄位單一條件

  相關文章∼ 進階篩選－單一欄位單一條件

  相關文章∼ 進階篩選－單一欄位選出數筆特定資料

  相關文章∼ 進階篩選－針對文字選出非空白資料

  相關文章∼ 進階篩選－單一欄位多個條件（且，需全部符合）

  相關文章∼ 進階篩選－多個欄位多個條件（或，只需其一符合）

  說明∼若您是選擇〔在原有範圍顯示篩選結果〕，則可以按〔資料〕→〔篩選〕→〔全部顯示〕還原原有資料了！


進階篩選－多個欄位多個條件（或，只需其一符合）

問題：如圖所示，我想找符合〔姓名〕姓張或〔國文〕成績>=85或〔數學〕>=90的資料，要怎麼做？
步驟一：如圖所示，首先先在任意位置輸入〔姓名〕其下方輸入張*、輸入〔國文〕其下方輸入>=85、輸入〔數學〕其下方輸入>=90
步驟二：按〔資料〕→〔篩選〕→〔進階篩選〕，出現〔進階篩選〕對話方塊，您可以依您自己的需求來勾選要求的選項。
步驟三：我們勾選〔將篩選結果複製到其它地方〕，選擇〔資料範圍〕$A$2:$E$7、〔準則範圍〕$A$9:$C$12、〔複製到〕$G$1後按〔確定〕
完成：如下圖所示，它就會把符合條件的資料篩選出來。
註解：若您想將篩選結果顯示在與〔原始資料〕不同工作表的話，以下這個表格供您參考！（呵呵呵∼這是偉婕自己試的結果，若您有不同的見解，歡迎討論！）

若行不通，就是會出現如下錯誤訊息
  相關文章∼ 自動篩選－數值（單一條件）

  相關文章∼ 自動篩選－數值（二個條件）

  相關文章∼ 自動篩選－文字

  相關文章∼ 自動篩選－不同欄位單一條件

  相關文章∼ 進階篩選－單一欄位單一條件

  相關文章∼ 進階篩選－單一欄位選出數筆特定資料

  相關文章∼ 進階篩選－針對文字選出非空白資料

  相關文章∼ 進階篩選－單一欄位多個條件（且，需全部符合）

  相關文章∼ 進階篩選－多個欄位多個條件（且，需全部符合）

  說明∼若您是選擇〔在原有範圍顯示篩選結果〕，則可以按〔資料〕→〔篩選〕→〔全部顯示〕還原原有資料了！


欄名列號改變了

問題：一般Excel的欄名列號是ABC...及123...，可是我的都變成123...了，怎改回來？
步驟一：〔工具〕→〔選項〕
步驟二：出現〔選項〕對話方塊，選〔一般〕頁，將〔[R1C1]欄名列號表示法〕勾勾取消，後按〔確定〕即可。
完成：恢復本來面貌了！
  相關文章∼ 列與欄標題不見了

  相關文章∼ 列印時怎將欄名列號一同印出？


列與欄標題不見了

問題：我一開啟我的Excel檔案，發現上方及左側的列與欄標題（123...及ABC）不見了，變得很不方便，怎把它們變出來呢？
步驟一：〔工具〕→〔選項〕
步驟二：出現〔選項〕對話方塊，選〔檢視〕頁，將〔列與欄標題〕勾選起來，後按〔確定〕即可。
完成：嗯∼您也不賴嘛∼將它們變出來了喔！
註解：未勾選〔列與欄標題〕只與設定時的工作表有關，與同一活頁簿內的其它工作表是無關的！（意思是說，若Sheet1設為不顯示，但Sheet2及Sheet3並不受影響照樣顯示）
  相關文章∼ 欄名列號改變了

  相關文章∼ 列印時怎將欄名列號一同印出？


列印時怎將欄名列號一同印出？

問題：我為了核對資料方便，在列印時，我希望可以連同〔欄名列號〕一同印出，可以做得到嗎？
步驟一：按〔檔案〕→〔版面設定〕
步驟二：出現〔版面設定〕對話方塊，選〔工作表〕頁，將〔欄名列號〕勾選起來，後按〔確定〕。
完成：您可以先從〔檔案〕→〔預覽列印〕中看到結果！
註解：勾選〔欄名列號〕只適用於設定列印時的那個工作表而已喔！
  相關文章∼ 欄名列號改變了

  相關文章∼ 列與欄標題不見了


為格線換新裝

問題：格線一般都是灰色的，有點土土的，我可以將它改成我喜歡的顏色嗎？
步驟一：按〔工具〕→〔選項〕
步驟二：出現〔選項〕對話方塊，選〔檢視〕頁，按〔色彩〕右側的下拉選項按鈕，後選按自己喜歡的顏色，後按〔確定〕。
完成：嗯∼換個顏色果然不一樣了！
註解：這個〔色彩〕的設定只對本身工作表有關而已喔！另外，這個設定值一般說來是無法印出的，也就是說給您換好玩的而已啦！（呵呵呵∼）不過，若您有去設定〔 列印格線 〕那它就真的會以您設定的顏色來印出”外框”喔（不過其它格線依舊是預設的顏色∼黑色）！所以偉婕沒有耍您啦！
  相關文章∼ 格線不見了

  相關文章∼ 列印格線

  相關文章∼ 為工作表換新裝

  相關文章∼ 設定框線


格線不見了

問題：我的工件表內的〔格線〕都不見了，看起來很不習慣，可以讓〔格線〕重現嗎？
步驟一：按〔工具〕→〔選項〕
步驟二：出現〔選項〕對話方塊，選〔檢視〕頁，將〔格線〕勾選起來，後按〔確定〕。
完成：格線重現江湖了吧！
註解：取消〔格線〕只會影響到設定時的那個工作表而已喔！
  相關文章∼ 為格線換新裝

  相關文章∼ 列印格線

  相關文章∼ 為工作表換新裝


列印格線

問題：我在未設定〔框線〕的情況下，可以讓電腦自動幫我列印出〔格線〕來嗎？
步驟一：〔檔案〕→〔版面設定〕
步驟二：出現〔版面設定〕對話方塊，選〔工作表〕頁，勾選〔列印格線〕，再按〔預覽列印〕，即可看到結果，若不預覽，則按〔確定〕
完成：預覽時看到的結果（內格線為虛線，列印時是印出預設顏色∼黑色；外框線是實線，列印時會以我們設定的框線顏色來印出）
註解：勾選〔列印格線〕只適用於設定列印時的那個工作表而已喔！
  相關文章∼ 格線不見了

  相關文章∼ 為格線換新裝

  相關文章∼ 為工作表換新裝

     相關文章∼ 設定框線


為工作表換新裝

問題：我覺得工作表的背景都白白的很沒有生氣，可不可以換成我喜歡的圖片呢？
步驟一：按〔格式〕→〔工作表〕→〔背景〕
步驟二：出現〔工作表背景〕對話方塊，選擇自己喜歡的圖片後，按〔插入〕
完成：哈∼背景換新裝了，看起來心情都不一樣了唷！
註解：嗯∼若您按〔檔案〕→〔預覽列印〕，您可能會大叫∼偉婕騙我∼因為背景還是白的丫！沒錯！這個功能只是給您換”奇檸子”的而已啦！　呵呵呵∼ ^^
  相關文章∼ 格線不見了

  相關文章∼ 列印格線

  相關文章∼ 為格線換新裝

  相關文章∼ 設定框線

  說明∼若要恢復原來的白色背景或者要更換別的背景，按〔格式〕→〔工作表〕→〔刪除背景〕


設定框線

問題：我有數千筆資料，每次要設定框線時，因為不太會控制滑鼠，所以都要用很久才能選取成功，有沒有較好的選取方法呢？
步驟一：游標停在資料範圍內任一處，同時按下〔CTRL〕+〔SHIFT〕+〔8〕，它就會將有資料的範圍全選起來；或者游標停在資料範圍內任一處，按下〔工具列〕上的〔選定目前範圍〕圖示亦可快速選取。
步驟二：當資料被選取（反白）後，按〔格式〕工具列上的〔框線〕圖示右側的下拉式選項，就會出現很多的框線樣式，選擇符合您需求的就可以囉！
完成：若您要設〔粗外框線〕，則您必須先設定〔所有框線〕後才可以設定，否則它將會被套用回〔所有框線〕（細框線）喔！
  相關文章∼ 格線不見了

  相關文章∼ 列印格線

  相關文章∼ 為格線換新裝

  相關文章∼ 為工作表換新裝


改變活頁簿內的工作表數

問題：一般我們開啟新的活頁簿時，它的預設工作表數都是三個，我想增加到5個，行嗎？
步驟一：〔工具〕→〔選項〕
步驟二：出現〔選項〕對話方塊，選〔一般〕頁，在〔新活頁簿內的工作表〕右側中做調整，後按〔確定〕。
完成：重新去開啟一個新的活頁簿，它的工作表數就會變成您設定的了！
  相關文章∼ 工作表索引標籤不見了

  相關文章∼ 快速修改工作表名稱

  相關文章∼ 快速查看工作表

  相關文章∼ 快速移動工作表

  相關文章∼ 快速複製工作表


快速查看工作表

問題：我的一個活頁簿一般大約都有十個左右的工作表，每次要查看都要一直按箭頭一個一個去找，很累人耶，有沒有較快速的方法呢？
解法：對著〔工作表索引標籤〕左側的箭頭按〔右鍵〕就會列出所有工作表，若要前往只要點選它就可以了！
完成：嗯∼這樣就可以一目了然，且也可以快速的前往，不錯！
  相關文章∼ 工作表索引標籤不見了

  相關文章∼ 改變活頁簿內的工作表數

  相關文章∼ 快速修改工作表名稱

  相關文章∼ 快速移動工作表

  相關文章∼ 快速複製工作表


快速修改工作表名稱

問題：活頁簿裡的工作表名稱預設都是SheetX，我可不可以改成較有意義的名稱，且可以用最快速的方式修改？
步驟一：直接在〔工作表索引標籤〕上快按二下。
步驟二：此時〔工作表索引標籤〕會自動反白，您只要輸入適當的名稱即可。
完成：修改成適當的名稱，可以讓我們清楚的了解此工作表內放的是什麼資料。
註解：您亦可以用〔格式〕→〔工作表〕→〔重新命名〕或在欲修改名稱的〔工作表索引標籤〕上按〔右鍵〕→〔重新命名〕來進行改名。
  相關文章∼ 改變活頁簿內的工作表數

  相關文章∼ 工作表索引標籤不見了

  相關文章∼ 快速查看工作表

  相關文章∼ 快速移動工作表

  相關文章∼ 快速複製工作表


工作表索引標籤不見了

問題：我開啟我的活頁簿時發現左下方的〔工作表索引標籤〕不見了，怎變回來丫？
步驟一：〔工具〕→〔選項〕
步驟二：出現〔選項〕對話方塊，選〔檢視〕頁，將〔工作表索引標籤〕打勾，按〔確定〕
完成：出現了吧，為自己拍拍手！　^^
註解：未勾選〔工作表索引標籤〕只與設定時的活頁簿有關，與新開啟的活頁簿是無關的！（意思是說，若在A活頁簿中設定不顯示，則A將永遠不顯示，除非您去把它設定改回顯示；而新開啟的活頁簿預設是永遠顯示的）
  相關文章∼ 改變活頁簿內的工作表數

  相關文章∼ 快速修改工作表名稱

  相關文章∼ 快速查看工作表

  相關文章∼ 快速移動工作表

  相關文章∼ 快速複製工作表


快速複製工作表

問題：有沒有什麼技巧可以快速的複製一模一樣的工作表？
解法：對著欲複製的工作表（如：〔豆豆班學生期末成績表〕）按下〔左鍵〕，會多出一個 [image] 符號，再按下〔CTRL〕，此時游標會由 [image] 變成 [image] （多了一個+號）。移動游標，此時 [image] 符號會跟著移動，它所在之處即是複製檔所要移入之位置。（記住∼要先放開滑鼠再放開〔CTRL〕喔！）
完成：結果會多出一個〔豆豆班學生期末成績表(2)〕（複本就是在原名稱後面加上數字，第一個複本是以2為開始，其後為3.4....）

註解：一般作法是在欲複製之工作表上按〔右鍵〕→選〔移動或複製〕（或者〔編輯〕→選〔移動或複製工作表〕亦可）。出現〔移動或複製〕對話方塊，勾選〔複本〕→按〔確定〕即可！
  相關文章∼ 工作表索引標籤不見了

  相關文章∼ 改變活頁簿內的工作表數

  相關文章∼ 快速修改工作表名稱

  相關文章∼ 快速查看工作表

  相關文章∼ 快速移動工作表


快速移動工作表

問題：有沒有什麼技巧可以快速的移動工作表？
解法：對著欲移動的工作表（如：〔豆豆班學生期末成績表〕）按下〔左鍵〕，此時游標會變成 [image] ，且會多出一個 [image] 符號。移動游標，此時 [image] 符號會跟著移動，它所在之處即是要移入之位置。
完成：呵呵呵∼很快吧！

註解：一般作法是在欲移動之工作表上按〔右鍵〕→選〔移動或複製〕（或者〔編輯〕→選〔移動或複製工作表〕）。出現〔移動或複製〕對話方塊，選取欲移動之位置後按〔確定〕即可！
  相關文章∼ 工作表索引標籤不見了

  相關文章∼ 改變活頁簿內的工作表數

  相關文章∼ 快速修改工作表名稱

  相關文章∼ 快速查看工作表

  相關文章∼ 快速複製工作表


將不同活頁簿中的工作表合為一個活頁簿

問題：我有一些相關的資料分佈在不同的活頁簿中，我現在想把它們合在一起，除了一個一個的複製外，有沒有什麼快速的方法？
解說：假設我要把〔巨集∼九九乘法表〕移至跟〔巨集∼搜尋反白〕同一個活頁簿中。
解法：選取〔巨集∼九九乘法表〕後，按著滑鼠左鍵（此時滑鼠會變成 [image] ，且會多出一個 [image] 符號），拖曳至〔巨集∼搜尋反白〕的那個活頁簿中的 [image] 位置，後放開滑鼠，即完成合併。
完成：如圖所示，已經成功搬移完成囉！

註解：若您要讓被拖曳的工作表保留在原活頁簿上的話，您可以用〔複製〕的方式，也就是在按下滑鼠〔左鍵〕（此時會多出一個 [image] 符號），同時再按著〔CTRL〕鍵（此時游標會由 [image] 變成 [image] （多了一個+號））。
  相關文章∼ 快速移動工作表

  相關文章∼ 快速複製工作表

  說明∼當我利用〔拖曳〕的方式，將一個工作表拖曳至別的活頁簿時，此工作表將從原活頁簿中消失，除非您在關閉原活頁簿時不儲存！